Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vall.M

problemas usando crt no Sata2?Difícil instalar XP.

Recommended Posts

Meu Pc ainda está na garantia e estava normal sem nenhum travamento.Só esperava + rendimento da pl.video e o hd sata1 era barulhento.

Troquei o hd por Sata 2, e não consegui instalar o XP mesmo testando vários cd.

Voltei na loja e lá foi instalado normalmente(Conclusão:os meus cds não estavam bons).

Em casa Pc reconheceu o Sata 2 ,mas tive que particioná-lo e novamente tive problemas para instalar o XP(mesmo usando uma cópia do cd bom)?.

Já ia levar o comput.(desta vez inteiro) para a loja quando.consegui a instalação, mas o PC está travando no mouse, mesmo com pouco tempo ligado,com ou sem internet,tenho que reiniciar até + que uma vez.

Quero atualizar o drive da plvídeo e estou em dúvida qual é o drive certo para esta vga.(opção 1ou2)?

Vejam o link

http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp

Outra dúvida se esta config.nova está exigindo muito do monitor crt que está ligado c/adaptador à pl.video,resol.800x600,32 bits (ele funcionava sem problemas no pentium 2, 266mhz, W98, resol.16hycolor 800x600).

Agradeço a quem puder ajudar.

abit kn9s, soq.am2 amd athlon ada 3200+ 2000mhz, sata 2 160gb samsung hd161hj, vga power color ati radeon x800-gto 256bits 256mb, 2x512mb ddr2 Kingston kvr533d, seventeam st420bkv,dvdrw lg h42n,

faxmodem 56k lucente agere,monitor samsung syncmaster 500s

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ainda não consegui solucionar os problemas de travamento do mouse.Podem ler o principio deste tópico e dar alguma dica.?

    Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Como já dizia o estripador, vamos por partes.

    HD SATA: não especificou qual o problema na instalação. Assim fica difícil ajudar. Qual é a mensagem de erro? Pára onde a instalação?

    Drivers: Opção 1 - Instala o pacote completo, drivers, Catalyst control center (software com vários recursos para a placa) e WDM driver (requerido para captura e sintonização de TV nas placas da série VIVO, TV Turner e All-in-wonder). Deixe o ponteiro do mouse em cima da figura com um "i" (informação) que mostrará mais detalhes.

    Opção 2 - instala somente o driver de video.

    Mouse: Teste com outro mouse para ver se o problema persiste. Tem que resolver esse problema primeiro.

    Monitor: Não entendi. Se não estiver funcionando nessa resolução/cor mude para uma mais baixa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • E1etron obrigado por responder, comentando tbém por partes:

    1. sobre o travamento do mouse

    Drive. Quero atualizar a vga para ver se resolve probl.de travamento do mouse e vou baixar a opção 2, mas é este link mesmo para a minha vga power-color ati radeon x800-gto?

    Monitor. Tbém acho que o probl. de travamento pode ser algo a ver com o monitor, pois não troquei o CRT para um LCD .Ele funcionava nesta mesma res.800x600, mas no pc antigo Pent.II 266mhz. Agora como o hardware é bem + atual, poderia estar sendo exigido um LCD e tbém pelo fato dele está ligado à um adaptador na pl.vídeo que só tem saída digital.

    Mouse. Nunca instalei drive de mouse, mas fiz agora direto do site.(MO-DO33 óptico K-mex), estou testando e não resolveu. Então troquei o mouse, até agora está ok.

    2. sobre a instalação do xp no hd sata 2

    Quero esclarecer que não sei se c/o sata 1 já apresentava probl.na instalação, pois comprei o PC já montado.Troquei por Sata2, porque.paguei por um 2 e veio o Sata 1

    quando.troquei usei 3 cds diferentes e não consegui instalar o XP: não dava boot pelo cd, só disquete (não era probl. no setup),e vários tipos de erros após o ùltimo disquete, que não prosseguia a instalação e recomeçava tudo.Levei o hd de volta na loja e dessa vez prá instalar o sistema com o cd deles e funcionou normal.

    Só que quando.coloquei de volta no pc ele funcionou, mas como não estava formatado a segunda partição eu formatei e após ser pedido para "reiniciar", só conseguia dar o boot com o cd no drive.

    Para resolver este probl.no "boot" tentei reinstalar usando uma cópia do cd bom. Deu erro tipo de após o Xp instalado não reiniciar automaticamente e no manual não voltava ao windows. Após dias de insistência e quando.já ia levar o pc inteiro para loja, o XP instalou, mas estou com o problema de travamento do mouse.

    Também ficaram as dúvidas: hd esta bom? ou vga ou mb ?Acho que esta vga está um pouco lenta.esperava coisa do tipo ao acessar um vídeo na internet não houvesse picote, as imagens completassem + rápido etc...A minha configuração é esta aí em baixo. Agradeço a ajuda. FELIZ ANO NOVO .

    abit kn9s, soq.am2 amd athlon ada 3200+ 2000mhz, sata 2 160gb samsung hd161hj, vga power color ati Radeon x800-gto 256bits 256mb, 2x512mb ddr2 Kingston kvr533d, seventeam st420bkv,dvdrw lg h42n,

    faxmodem 56k lucente agere,monitor samsung syncmaster 500s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Com o mouse novo não está + travando.Problema resolvido.

    Ficou a dúvida sobre o hd.É normal as complicações p/instalar XP em hd sa

    ta?

    Qto.a vga já atualizei o drive:melhorou a performace qto.as imagens que apareciam um pouco lentamente, mas ainda tenho problemas qto.à ver vídeo picotados (para o som e imagema) e tbém o mouse fica muito lento quando.copio e colo editando arquivos em programas.Esta config.c/pc sempre

    "limpo",não era p/rodar melhor?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×