Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
grooverbsb

Help-me please - Modem Dlink 500B + AP Zinwell G-220

Recommended Posts

Olá pessoal.

Sou novato, meu primeiro post, espero q possam me ajudar e trocar conhecimentos.

Seguinte:

Forneço internet a rádio (wireless) para alguns amigos da minha quadra. (9 pessoas). Utilizo 1 modem D-Link 500B + 1 AP Zinwell G-220 + AP Encore (no caso utilizo ele interno como roteador (hub)) + Antena 15Dbi.

Então configurei minha rede assim:

Modem D-Link:

IP: 10.1.1.1

Mask: 255.255.255.0

AP Zinwell (Modo AP e Bridge)

IP: 10.1.1.4

Mask: 255.255.255.0

Configuro os clientes assim:

Cliente 1

IP FIXO: 10.1.1.10

Mask: 255.255.255.0

Gateway: 10.1.1.1

DNS: 10.1.1.1

Cliente 2

IP FIXO: 10.1.1.11

Mask: 255.255.255.0

Gateway: 10.1.1.1

DNS: 10.1.1.1

OBS: no Deafult Gateway do AP está como 10.1.1.2 sendo q deixei ele como 0.0.0.0 (desabilitado)

assim por diante.

A dúvida:

Uso IP FIXO porque se caso eu usar por DHCP ninguem consegue conexão.

Gostaria de saber o que fazer para deixar tudo configurado direito. Por DHCP e usar o MAC Address.

Tenho q usar o AP em Route ou Bridge mesmo?

Agradeço desde de já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo. Para resolver o seu casa é bem simples

você deve deixar o sei mode D-link roteado e seus clientes com ip automatico

já no seu AP você desativa o servidor DHCP na guia Lan dele deixando ela com IP fixo na mesma clase de IP do seu modem D-link para facilitar seu acesso quando for adicionar novos clientes pare que só seus clientes tenha acesso cadastre seus MACs e nome na lista de Access control do seu AP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×