Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Boa tarde, tem 1 semana que comprei 1 placa-mãe, processador, memoria e placa de video, ou seja o PC todo quase... e desde que comprei tem acontecido uns problemas com os jogos, nunca vi isso antes...

acontece o seguinte, qualquer jogo que tenha qualquer coisa em 3d, depois que eu fico +/- 1 hora jogando o jogo começa a dar travadas, mas n é como antes quando você tem uma configuração ruin de pc, são travadas parecidas com change speed. eu lembro quando eu jogava Ultima Online tinha um programinha que acelerava pra você poder correr mais rápido etc, um "Cheat" alguns jogos fica parecido com isso, e não adianta reabrir o jogo, só reiniciando o computador e pronto, como se fosse magica tudo volta ao normal.

por exemplo no "World of Warcraft", fica tudo perfeito, depois de 1 hora jogando começa a dar umas fisgadas no grafico, 5 segundos bom, 1 segundo fisga, e fica nisso.

ja no "warcraft III", a interface do jogo fica toda normal, a barra de magias que é em 2D fica normal etc, mas na parte 3d do jogo, o FPS fica muuuuito baixo, uns 3 fps mais ou menos, e quando eu coloco o mouse no canto da tela, para andar o terreno um pouco pro lado, o jogo joga o mapa todo pro canto, atravessa o mapa invés de so andar um pouco, n melhora reiniciando o jogo, so reiniciando o pc... mas n entendo, o jogo n fica ruin no dezempenho, so a parte 3D do jogo,... os menus abrem rápido, as magias castam rápido, e tudo mais, mas o 3D fica bugado, a tela as vezes fica rodando, o jogo da pulos pro canto do mapa, etc.

e no "Tabula Rasa" por exemplo, que é mais pesado, o jogo começa a travar e meu personagem andar mais rápido, tipo teleportando, como se fosse o change speed que eu falei.

nunca vi isso antes... ja tentei reinstalar drivers de video, directx, ja tentei driver de video de versões diferentes, mas n resolve, queria saber se alguem tem ideia do que pode ser ou se alguem ja teve esse tipo de problema.

Configuração:

Tipo de processador: DualCore AMD Athlon 64 X2, 2800 MHz (14 x 200) 5600+

Nome da Placa Mãe: Foxconn N570SM2AA-8EKRS2H

Propriedades do adaptador gráfico: NVIDIA GeForce 8600 GT 512 MB

e tem 2 pentes de memoria kingston DDR2 de 1 GB cada.

valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de 1 hora é compreensível que isso aconteça, a memória vai enchendo, enchendo enchendo e lota, se essas travadinhas ocorrerem sempre quando tem SWAP de HD, leitura do disco rígido é bem provável de ser isso.

Outras coisas a se considerar:

Seu micro tá bem ventilado ?

Sua fonte é de qualidade ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • minha fonte é thermaltake, acredito que seja de qualidade, sempre usei ela mesmo com meu outro pc que eu jogava os mesmos jogos, e ventilado acredito que sim, tem bastante coolers, laterais e na parte traseira tambem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • bom, eu não sei como explicar isso, mas hoje eu abri o FRAPS, que é um programa que grava a tela dos jogos, fui gravar o warcraft III para explicar o problema que ta acontecendo para um amigo, quando eu aperto o F9 que é a hotkey do fraps que faz começar gravar o video, o problema para..... e quando eu paro de gravar, o problema volta....

    existe explicação para isso?

    o jogo normalmente la fica 59 - 60 fps, acho q 60 é o maximo do jogo, o jogo fica todo bugado, travando como se tivesse 3 fps, então ligo o fraps começo gravar, o fps fica 40 ~ 50, e o jogo fica normal, e quando paro de gravar fica bugado de novo, o que pode ser isso que ta acontecendo?

    ta impossivel de jogar sem ter que reiniciar de 1 em 1 hora,

    a respeito da memoria virtual tem bastante livre, (+ de 200 gigas ) e controlado pelo sistema...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×