Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
bombadil

Problema Speedstream 4200 com Win Vista

Recommended Posts

Sres, boa tarde!

Utilizo Win Vista no HD principal de 500 Gb e Win XP no HD velho de 40 Gb.

Sou usuário antigo de banda larga mas recente de banda larga 2 Mb, que me exigiu a aquisição desse modem Speedstream 4200 da Siemens. Desde o início tive problemas com sua instalação devido a incompatibilidades com o Windows Vista (no Windows XP funciona normalmente, inclusive o cabo USB ).

Porém, mesmo com esses problemas vinha conseguindo acessar a internet e demais serviços oferecidos pela rede (ex.: utorrent, limewire, emule, live messenger, google earth, etc) pelo Win Vista, apesar de frequentemente, por motivos desconhecidos, haverem quedas de conexão. Até aí tudo bem...

Há poucos dias não tenho mais conseguido acessar o limewire, o emule, o messenger, google earth e mesmo a internet (pelo firefox ou pela versão 32 bits do I.E.). Consigo acessar a internet pelo I.E. 64 bits e ainda assim com problemas para instalar controles ActiveX. Ah, também ainda consigo utlizar o utorrent.

Voltei de viagem dia 17 e o computador tratou de fazer algumas atualizações de segurança e compatibilidade para o Win Vista. Acredito piamente que tenha sido uma dessas atualizações que me "c4g0u" a vida...

Realmente não sei o que fazer. Reinstalar os programas não tem trazido nenhum efeito. Com o bom e velho XP tá tudo certo, às mil maravilhas.

Alguém tem ideia do que pode se tratar isso?

Aguardo pelas respostas (se possível em linguagem acessível! ^_^)

Abraço,

bombadil.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×