Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Will4ever

Sound Blaster Live! Value Creative EMU10K1-NEF !Drive Xp SP2!

Recommended Posts

Estou aqui desesperado procurando um drive para minha placa

É o seguinte! Tenho uma Sound Blaster Live! Value Creative EMU10K1-NEF (Placa de Som) e COMPREI um Speaker(SUBWOOFER 5.1) mas e o seguinte, so ta funcionando as 2 caixas frontais e o subwoofer, porque so ta pegando a saida verde da minha placa, EU ACHO! que e por causa do drive pra so 2 spekaer, mas to tentando achar o drive dela e nao estou conceguindo, Imploro ajuda dos admins moderadores e usuarios para que eu conciga resolver este problema,

Eu somente achei esse drive Creative Sound Blaster Live! Value | Creative EMU10K1-NEF pra WIN98SE!, eu tenho windows xp profissional service pack 2 =/ acho que com ele eu conceguiria liberar a opção de (hometheater, subwoofer, 5.1 etc)

Obrigado pela atençao, e ja agradeço aos que irao me ajudar!

E uma pergunta boba, meu sub funciona na minha placa né ? ela é Live!, nao diz 5.1 nem nada, Mas funciona? desculpa minha ingenuidade =[

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo

Tive uma placa dessas tempos atrás. O driver para XP era meio camuflado....o problema é que são identificados através dos vários códigos referentes aos modelo das Live....se pegar um errado dá zica mesmo!

Veja na sua placa ou no manual ou na caixa dela o código/modelo correto e tente localizar o driver certo....esse era o meu problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Poize o modelo do Processador dela é EMU10K1-NEF, prob ainda nao resolvido =[ ainda aceito soluçoes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ae galerinha gente boa, deem-me uma 'luz'

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • UP POST! AINDA NAO consegui SOLUCIONAR

    depois o admin deleta esse post

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    va ate www.baoxaki.com.br na procure um programa chamado device doctor

    baixe ele e instale dai voçé depois de ter instalado clik no botão begin scan role a barra ate você emcontrar o driver de sua placa dai e so da um duplo clik em cima baixar seu driver instalar e desfrutar eu tambem tenho uma igual a sua fiz tudo o que estou ti passando deu tudo certo espero ter te ajudado um abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×