Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
johnwagner

Mb Striker Extreme - Core2quad NÃo Liga

Recommended Posts

Olá pessoal, estou com um grande problema, acabei de comprar um computador , as configurações são as seguintes, processador core 2 quad 2.4, Placa mãe Asus p5 striker extreme, 2x memória 1gb ddr2 800mhz, placa de video ATI x1650PRO 512mb. O problema é o seguinte, quando tento ligar o computador, ele liga os coolers normalmente, porém não dá nem o "pip" do falante da placa mãe, muito menos aparecer imagem no monitor. A placa mãe possui um LCD que está com a seguinte mensagem: "CPU INIT". Estou achando que pode ser a fonte, pois possuo uma fonte de 300w reais, mas não tenho certeza se é isso, não tenho outra fonte para testar. Gostaria das suas opiniões! Muito obrigado gente, estou aflito com isso, pois não paguei barato. :eek:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ae verifica se a chave traseira ( seletora de tensão ) esta na tensão correta ;) geralmente vem em 220 e agente liga no 110 e o pc nao liga...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ae verifica se a chave traseira ( seletora de tensão ) esta na tensão correta ;) geralmente vem em 220 e agente liga no 110 e o pc nao liga...

    Amigo Appocalypse, foi a primeira coisa que fiz quando o pc chegou, não é isso não. Mas obrigado pela resposta.

    Por enquanto eu não pude testar e estou achando que é a fonte, porém se alguem souber mais alguma coisa que podemos tentar, posta aí, valeu gente ! um abraço :rolleyes:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ola john, estou tendo esse mesmo problema que o seu, mas nao acho que seja a fonte, pois estou com uma de 500w, estou desesperado aqui, paguei meio caro e agora nao consgui faze-lo funcionar, sera que alguem tem uma solução?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu estou com o mesmo problema que o seu e agora a tarde em vi em um outro forum, que o problema de outro colega era um plastico protetor do processador. Quando eu chegar em casa, verificarei se existe algum plastico fino que tambem esteja ocasionando o meu problema. Verifique na sua placa se existe algo assim.

    PC -1 - ASUS STRIKER EXTREME/D945/4GB/570 GB SATA/1900 XFX 512/22"SAMSUNG WIDE/AUDIGY 2 ZS

    PC -2 - NOTEBOOK HP 6315

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tambem estou com o mesmo problema...

    sacanagem, a gente pága uma nota...e depois fica com esses bugs...

    to mandando a minha pra ASUS....

    to de saco cheio

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, sou mais um com o mesmo problema que vocês! o quinto que tem sua placa mãe que não liga! Ela liga o LCD, alguns leds e coolers, mas não da sinal algum de vida!! Comprei pra rodar um Core2Quad com 8gb de ram e uma 9600GT em cima da uma fonte de 650W reais e simplesmente não funcionou! Montei com todo esmero e na hora de ligar foi uma decepção, fui a loja e fizeram varios testes utilizando diferentes fontes e memorias e placas de video e continuou com o mesmo problema! Alguem tem ideia disso?? espero que a asus assumam os seus defeitos! abraços!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    então amigo passa o modelo certinho do processador pra gente poder ajudar beleza,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Um Core 2 Quad Q6600 2.4ghz, só que mobo foi testada com outro processador da loja de informatica, que se não me engano era um Core 2 Duo, e não funcionou também! Valeu1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal, como essa placa tem um tempo já, ela precisaria ser ligada com um processador mais velho que ela, por exemplo, um celeron D ou pentium 4, pois se ela estiver com revisão de bios de fábrica, por exemplo a revisão 302, ela subirá apenas com esses processadores e então deve-se fazer sua atualização que está no momento na 1801 onde suporta a maioria dos processadores quad core de 65nm e alguns core 2 duo de 45nm...se tensão da fonte, conectores de energia estivem devidamente ligados e setados, tudo funcionará como esperam...consultando o próprio link da asus, vocês observarão que há bios mínima pra funcionar alguns processadores...aqui vai:

    http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us , lá coloquem o modelo da placa e cliquem no link da placa que será mostrado e aí aparecem todos os processadores suportados e sua bios ok...espero ter ajudado...abraços...t+!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×