Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
police

falha na saída de audio em modo surround

Recommended Posts

Precisava de ajuda de alguém que percebesse muito sobre hardware e respectivo software de audio.

Tenho colunas 7.1 e todas trabalham bem. posso ouvir um cd ou ver um dvd e fazer outras coisas sem qualquer obstáculo.

Mas quando vou ao programa de controlo de volume e configuração de audio oficial do hardware, encontro uma falha.

Ao testar as colunas com o ruído de teste, todas elas funcionam quando em simultâneo. Mas ao pedir o teste alternado, uma a uma, só ouço ruído nas frontais e subwoofer. Central, laterais e traseiras não acusam oscilação no programa e não sai qualquer ruído por elas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Está configurado para 7.1.

    Está configurado não só no gestor de dispositivos do windows como também no próprio programa do hardware.

    As próprias saídas são reais para 7.1. Não são emuladas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom, se o som só não sai durante o procedimento desse teste, mas sai normalmente durante a execução de qualquer arquivo de áudio?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Se assim fosse eu não estava a pedir ajuda.

    O audio sai em simultaneo. Mas no teste não sai em alternado.

    E em programas e jogos com surround também não.

    Ouço o barulho ambiente que sai por todas as colunas mas voz e efeitos so saem pelas colunas frontais, sem contar com a central.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se assim fosse eu não estava a pedir ajuda.

    O audio sai em simultaneo. Mas no teste não sai em alternado.

    E em programas e jogos com surround também não.

    Ouço o barulho ambiente que sai por todas as colunas mas voz e efeitos so saem pelas colunas frontais, sem contar com a central.

    Quando estamos utilizando o som em canais, o som sai dividido mesmo, geralmente um canal é para grave, outros para médios e outros para agudos...

    Então, se for como você explicou, você não está tendo problema nenhum...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×