Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

estou com problema na instalação da hp photosmart c4280 all-in-one, eu tinha instalado a minha impressora antes de formatar o pc , depois que formatei o pc fui instalar ela, so que esqueci o cabo USB conectado ( não sei se isso tem a ver com o problema), então desistalei os programas da HP, reiniciei o pc e fui tentar instalar novamente com cabo USB desconectado ate pedir, depois que pede e conecto a USB nao consegue achar a impressora aparece o simbulo , clicando la aparece a mensagem... " Um dos disposisivos USB conectados a este computador teve um mau funcionamento e o windows nao reconhece" ... fala q esta e em negrito .. "dispositivo desconhecido" ....tentei clicar em propriedades e atualizar os drives mais nao acha nada... alguem pode me ajudar a resolver esse problema ????

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • tentei desinstalar novamente removendo a pasta da hp, mas de nada adiantou... continuo com o mesmo problema ... ai vai a imagem do erro...

    pelo amor de deus se alguem souber de algo pra ajudar postem ai...

    abraço

    post-303798-13884946484081_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ja sim...

    e nada...

    ta difícil achar a solução... hehe

    mais obrigado...

    se alguem souber post ai..

    abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    amigo

    acredito que seja o cabo USB... tb estou com o mesmo problema

    testei hj de manhã o cabo no meu trabalho onde tem uma C3180 e deu o mesmo erro.

    agora a tarde vou trocar o cabo e fazer o teste.

    depois eu posto o resultado

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aparentemente o problema é no driver do dispositivo USB. Como você formatou o PC, tenta reinstalá-los novamente e iniciar a instalação da impressora novamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, tô com o mesmo problema, acho q não é no dispositivo o USB do PC, mas sim, problema da impressora, no meu caso ainda consegui instalar, imprimir a página de testes e escanear uma foto, no outro dia quando fui ligar apresentava esse erro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    HP C4280 – USB DESCONECTADO

    não consigo instalar o multifuncional HP Photosmart C4280. Faço a instalação do drive, mas quando é pedido para ligar e conectar o cabo USB, o programa não detecta o multifuncional, apesar do windows reconhecer um novo hardware conectado . O programa de instalação fica parado aguardando a conexão. Outro problema enfrentado é na hora de digitalizar a imagem, aparece a seguinte mensagem USB DESCONECTADO!

    Outro problema é quando vou iniciar o software da HP, aparece a mensagem NENHUM DISPOSITIVO HP FOI DETECTADO.O CENTRAL DE SOLUÇÕES HP SERÁ FECHADO.

    Já tentei de tudo, desde a total reinstalação do software, utilização de outro cabo USB de uma outra impressora HP! Já tentei o seguinte procedimento:

    - ir ate o gerenciador de dispositivo (clica com o botão direito do mouse e seleciona a opção gerenciar)

    - ir ate os controladores usb, clica no sinal de + que aparece na frente.

    - procura um controlador chamado Enhanced Host Controller.

    - clica com o botao direito do mouse e desativa. ( se o teclado e mouse for usb nao desative teste com outro cabo usb hispeed 2.0!

    O cabo que estou utilizando acredito que não é um USB 2.0, ate porque é o que veio de fabrica ainda! To tocando neste ponto porque ouvi em alguns fóruns q trocando esse cabo por um USB 2.0 o problema seria solucionado..porém não fiz ainda esses teste!

    Utilizo Windows XP SP3!

    Ab raçoo! E agradeço desde já qualquer ajudaaa! Obgd1 desculpem se o texto ta longo, mas é porque não sei mas o que fazer! :()

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×