Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rodrigopagano

Windows 2003 não reconhece hd

Recommended Posts

Possuo um servidor itautec mx210, mas durante a instalação do win2003 server, o mesmo não reconhece os hds (SCSI). Já baixei os driver e tentei instalar manualmente mas não consegui. O que faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um problema semelhante.

estou com um servidor da HP Proliant ML110 G5 que nao reconhece o hd na instalação

eu até arrumei o driver do hd SAS que é instalado numa boa, mas quando vou instalar o windows ele perde a comunicaçao com o drive de disquete USB e fica pedindo o driver.

alguem pode me ajudar a solucionar este problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui!

utilizei um programa chamado nlite para modificar o cd do windows 2003, criando outro iso do windows e jogando o driver do hd neste novo iso.

deu certo, instalei e ta rodando de boa

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • O problema é que eu já achei o driver certo, mas o win2003 diz que ele já possui o driver e não me deixa continuar instalando. To perdidão

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tenta colocar o driver num disquete e quando entrar no boot do windows aperta F6 e manda ele procurar no disquete

    se nao der, tentaq fazer igual eu fiz

    usa o programa nlite para jogar o driver do hd dentro do cd, ae você regrava ele e tenta instalar

    eu fiz isso e deu certo, mas meu servidor é diferente do seu ne?

    mas mesmo assim boa sorte ae

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo faz o seguinte, junto com o teu servidor veio o cd de instalação ki tem o driver da controladora. senao passa o everest e baixa ele, poe o driver num diskete, mete o cd pra formatar dai quando começar aquela telinha azul do qual vai carregando os arquivos, aperta f6 e espera um pouco ki ele vai te pedir pra dizer onde ta o driver, senao funcionar, fudeus??? ainda nao.. cria uma pasta vazia e joga dentro todo conteudo do cd de instalação salva a pasta onde você achar melhor, baixa o NLITE dai procura um tutorial de como usar o NLITE, puxa todos os arquivos da pasta do S.O ki você fez e depois mais na frente junte com o driver da controladora e feche tudo nao eskecendo ki tem ki marcar a opção ki tem no fim do progrma como EX. se nao ele nao executa caraiooo!! dai o cd so vai servir pra essa maquina! nao usa notra diferente ki costuma gerar erros.. pois ja fizz.. porraaaww!! heheehheh; tomos aee

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ola galera gostaria de saber como q eu faco para configura o DC para ip dinamico e tb estou com um roteador da d-link o que socorro sera q alguem pode me ajudar??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tenta colocar o driver num disquete e quando entrar no boot do windows aperta F6 e manda ele procurar no disquete

    se nao der, tentaq fazer igual eu fiz

    usa o programa nlite para jogar o driver do hd dentro do cd, ae você regrava ele e tenta instalar

    eu fiz isso e deu certo, mas meu servidor é diferente do seu ne?

    mas mesmo assim boa sorte ae

    Amigo, tentei da mesma forma, mas não tive sucesso. :(

    Você pode me passar seu MSN ou algum TUTORIAL para criação do ISO com o nLite? O servidor que estou instalando também é um HP Proliant ML110 G5.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Amigo, tentei da mesma forma, mas não tive sucesso. :(

    Você pode me passar seu MSN ou algum TUTORIAL para criação do ISO com o nLite? O servidor que estou instalando também é um HP Proliant ML110 G5.

    Ufa! Consegui. Usando o nLite mesmo. Pessoal, só usar o nLite. Nem a ferramenta da HP deu certo. Pegue os drivers do SATA e jogue para dentro da instalação do W2K3SERVER. Qualquer dúvida, estou a disposição. igormasi@hotmail.com

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ufa! Consegui. Usando o nLite mesmo. Pessoal, só usar o nLite. Nem a ferramenta da HP deu certo. Pegue os drivers do SATA e jogue para dentro da instalação do W2K3SERVER. Qualquer dúvida, estou a disposição. igormasi@hotmail.com

    Bom dia,

    Igor,

    Primeiramente gotaria de agradece pelo retorno na minha solicitação, sobre a instalação do sistema Op. Windows Server 2003/ 32 Bits, no Servidor Proliant ML110 SAS G4.. Preciso de maiores detalhes ainda tipo>: Link onde baixo o Nlite, e caso tenha um possível tutorial de funcionalidade também!

    Ciente do seu profissionalismo e competencia, fico no aguardo de um breve retorno.

    MdrSolution

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá, sou novo no fórum, espero aqui aprender muito e ajudar vocês com meu conhecimento, mesmo que modesto.

    Pessoal, estou com o seguinte problema:

    1. Tenho que instalar um Windows 2003 Server com RAID1 em um server HP ProLiant ML100;

    2. Já habilitei o RAID no Setup e depois efetuei o RAID no RBSU, porém quando tento dar boot pelo drive de cd(cd, gravadora de dvd) para instalar o Windows ele simplesmente nao boota. Se eu desabilitar o RAID ele boota normalmente pelo CD;

    3. Lí na documentação que veio junto com o servidor que ele necessita de um driver para o RAID, se não me engano é isto, baixei os drivers que encontrei no site da HP e tentei dar boot com um pendrive pela USB mas não deu certo;

    4. Tive o mesmo problema com um server IBM, não bootava pelo CD, mas neste tinha IDE na placa mãe, substitui o drive SATA por um IDE e deu boot normalmente, o HP não tem IDE.

    Espero a ajuda de todos, quanto a como proceder para dar o boot e sobre qual o driver correto a baixar e como utilizar ele (como alocar ele no pendrive, disquete,...).

    Por favor pessoal, se alguém souber fazer isso me deem um toque, tenho prazo para entregar este server. :unsure:

    Valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×