Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
dennisbf

Problema com pc, não consigo entender oq está errado

Recommended Posts

Bom ai vai

Originalmente minha config era

dual core 2,8

p5vd2-x

7600gt

1gb ddr2

Eu tentava rodar pes2008, tonyhawk, nfs carbon e o vista, mas ele ficava com lag e o vista n funcionava o aero, ai desinstalei o vista e instalei o xp, mas os problemas com os jogos continuaram. Ai me disseram que poderia ser a fonte, comprei uma Seventeam 450w, e não houve mudança nenhuma. Ai me disseram que poderia ser a memória, comprei 2gb dd 667 kingston... não mudou nada. Ai me falaram q era a placa mãe com certeza, comprei uma gigabyt ga p53-ds3...e adivinha....pois é não adiantou nada.

Só me restou problema na vga, mas eu rodei o atitool e o 3dmark e não acusou nem erro, rodei o teste de estabilidade do sistema com o everest e n acusou nem problema, rodei o memtest pelo cd do linux e nenhum erro também...

Hoje minha config é

dual core 2,8

2gb ddr2 667 (dual channel)

evga 7600gt

Seventeam 450w

ga p35-ds3

Esse configuração seria o suficiente para rodar esses jogos certo?

mas porque eu não consigo rodar eles direito? alguém tem alguma ideia?

obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está usando o driver original do vista? se sim baixe o driver do site do fabricante e instale, pois o driver original do vista é muito ruim e muitas vezes n funcionam o aero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×