Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest rscherk

Problemas com impressoras compartilhadas em rede

Recommended Posts

Guest rscherk

<font color='#000000'>Fala pessoal joia?

Seguinte, já é o 3º caso q vejo esse problema

Tenho uma impressora instalada em um micro (qualquer impressora, e o S.O é o win98) e essa impressora esta compartilhada na rede. quando você pede para imprimir no computador em q ela esta instalada ela não imprime. Nos programas nem aparece a opção de "imprimir". Mas se você imprimir pela rede ela imprime normal.

Gostaria da ajuda de vocês</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest ninguém merece
  • Autor do tópico
  • <font color='#000000'>tenho multifuncional hp officejet 4100 series

    cabo USB

    instalada em um dos micros e compartilhada para os outros usuários da rede.

    impressão em windows beleza, tanto local ou via rede

    o problema é que tenho um software de gestão que imprime em modo DOS

    nas especificações da multifunc diz que não imprime em DOS

    o suporte da HP é um lixo, aquele pessoal é treinado pra não resolver p.. nenhuma.

    tenho uma jato epson e uma jato canon na rede

    baixei os drivers no site do fabricante e imprimem normalmente em DOS

    Na HP nada .  . . será por causa do USB ?

    :help:</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>rscherk,

    entra nas propriedades dessa impressora, pelo micro q ela esta local e verifica na guia detalhes o caminho q esta,,as vezes a utilização de alguns programas em rede muda o caminho..como ela é local tem q estar lpt1(porta de impressora)

    ninguém merece,

    já aconteceu isso aqui onde eu trabalho.resolvemos mudando o driver da impressora para um padrão..tenta isso aí..quem sabe funcione</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×