Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
gbacci

ubuntu não boota apos instalação com opçao noapic

Recommended Posts

So consigui dar boot pelo CD digitando noapic na inicalização e apos instala-lo no HD ela não boota e fica em kernel panic, como faço para pqra que boote com a opção noapic?:wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como vai amigos. Estou com o mesmo problema no Ubuntu 8.04 desktop. Não entendo nada de Linux e precisava da ajuda de vocês. Semana passada decidi instalar o Ubuntu junto com o Windows XP em minha máquina.

Criei uma partição só pra ele de 10 G e já na hora da instalação, logo depois da tela dos idiomas, deu um erro mais ou menos assim: MP-Bios bug: 8254 timer not connected to IO-APIC

Kernel panic-not syncing: IO-APIC+timer doesn’t work! Boot with apic=debug and send a report. Then try booting with the ‘noapic option.

Pois bem, reiniciei o micro e na tela dos idiomas apertei F6 ai escolhi a opção “noapic”. Assim consegui instalar o Ubuntu.

Acontece, que logo depois de instalar, o micro reiniciou e tirei o cd, quando tentei entrar no Ubuntu no menu de escolha que foi criado no Boot, deu o mesmo erro citado anteriormente. A tela fica preta com a mensagem de erro e ai só reiniciando o micro. O que eu faço agora????

Por FAVOR ME AJUDEM!

Abraço.

Segue ai a minha configuração:

Atlhon X2 5200+ 64

Placa mãe Asus M2N-MX SE

Memória de 2 giga

HD de 160 giga

Placa de Video NVidia Geforce 7300 SE

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×