Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Guido10

[Resolvido] Alguém pode ajudar?

Recommended Posts

Guest Guido10

<font color='#000000'>Instalei o Hitman 2 e quando dei play a tela ficou preta e o jogo não rodou e o engraçado é que jogo vários games com os mesmos requisitos do Hitman e rodam normalmente...li aqui algo parecido em reinstalar o driver da placa de vídeo ou atualizar o driver, porém se for isso, não sei como devo fazer porque não manjo nada e antes de fazer algo gostaria de contar com a orientação de vocês...........

Vou colocar algumas perguntas p/ que não tenha que ficar perguntado toda hora: reinstalo o driver através do CD da placa de vídeo em cima do que já existe mesmo? os jogos já instalados irão rodar normalmente ou terei que reinstalar também?

Ps: A Placa é uma Geforce 2MX400  

Desde já Obrigado a quem puder ajudar e se este tópico estiver em lugar errado peço desculpas ...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>reinstala o driver q vem no cd da placa, ou pega a ultima versao do detonator. Esse Hitman é um problema mesmo, o primeiro já era pesado pra caracoles, tinha uma placa igual a sua, e lembro q a coitadinha pedia agua em algumas telas... :laugh:

Se o driver q estiver instalado na maquina for o mesmo do cd, não tem problema reinstalar por cima..</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Guido10
  • Autor do tópico
  • <font color='#000000'>reinstalei o driver e continua não dando certo e não sei como devo pegar a última versão do detonador, até dei uma olhada no site da Nvidia mas não entendi nada...Se alguém puder ajudar? Obrigado</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>e aí brother, o endereco correto para o ultimo detonator é link do driver , mas desinstala esse primeiro antes o da maquina antes de instalar esse...

    :-BEER</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×