Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
shinta_kun

Geforce Fx5200 = Geforce 4????

Recommended Posts

aí galera.. comprei a 2 semanas uma placa de vídeo AGP que supostamente era uma Geforce Fx5200 128mb..

o problema é q agora q eu baxei o windows xp.. formatei o pc.. e instalei as atualizaçoes do service pack e tudo mais e tal e tal.. quando eu vou la no gerenciador de dispositivos o driver do adaptador de rede esta como:

NVIDIA GeForce4 MX 4000 (Microsoft Corporation)

Eu nao cheguei a instalar nenhum driver ainda(deve ter vindo com o windows) mas to achando muito estranho isso..

Quero saber se isso pode ser um engano do sistema operacional por nao ter o driver certo.. e se possivel alguem me passar o driver certo da minha placa de video pois nao encontrei no site da Nvidia =(

Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • "The Nvidia Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit."

    Apareceu essa infeliz mensagem >.<

    tem certeza q esse setup instala qualquer driver da nvidia?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Nosso amigo chokibrown te indicou o driver correto para a FX5200 rodar XP,

    que é o Forceware 169.21 mas se sua placa for realmente GeForce4 MX 4000 voce vai ter que baixar o Forceware 93.71 para rodar no XP.

    Boa sorte

    adcarvalho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×