Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
fastznnn

Problemas Com Video (Talvez)

Recommended Posts

Bom é o seguinte estou com este pc:

um AMD athlon 64 x2 6000+

2 Gigas de Ram

Geforce 8500 GT (Vi que o meu é um de 512 TC)

Monitor LCD 17'' 732NW

O que acontece é o seguinte, quando estou jogando CS por exemplo meu FPS fica lá certnho cravado no 100, depois de uns 2 minutos ele cai e fica de 4 a 9 FPS, passa um tempo ele volta ao normal 100 FPS, e depois volta a ficar de 4 a 9... e assim por Diante, Ja atualizei os drivers, Desativei Sicronizacao Vertical para poder jogar, Fiz de tudo... E nao consegui resolver esse problema, Alguem sabe o que poderia ser? Por favor... Nao estou entendendo ja que no PC do meu irmão com as mesmas configurações de Placa de video sendo q a placa dele é AGP Geforce FX 5500 de 256, Pentium 4 e 500 de RAM, o FPS fica constantemente 100 FPS, sem nenhuma queda.

As minhas temperaturas estão normais.

Alguem disposto a me ajudar? por favor, Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um driver da AMD que corrige alguns problemas de performance em sistemas contruidos com processadores dual-core da mesma rodando sobre o Windows XP. Se você tiver com o Vista, não precisa instalá-los.

É uma boa dica, pode ser que funcione.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Fui testar em outros jogos para ver se acontecia a mesma coisa, puxei ragnarok e um outro chamado Perfect World, aconteceu o mesmo problema.

    Uma coisa que eu fiz depois foi abrir o CS e jogar com o gerenciador de aplicativos do Windows aberto para ver se o numero de processos aumentar e tal, nao aumentou mas aquela % que indicava o uso da CPU conforme o problema acontecia ele duplicava...

    Alguem sabe o que possa ser?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já fez uma varredura com um anti-virus?

    Qual a fonte que você usa?

    Em que resolução está tentando jogar?

    Seu HD é IDE ou SATA?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×