Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cristian Gomes

Ajuda, RAID 0 no UBUNTU 8

Recommended Posts

Ola Pessoal>

Um amigo me incentivou a experimentar o UBUNTU 8, já tenho o XP Profissional e o Vista 64 instalado no PC em Raid 0. Gostaria de saber se esse UBUNTU é compativel com RAID 0 e, caso seja, como faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim cristian é totalmente compatível...

Seu RAID é feito através de hardware?

se for não é necessário nenhuma configuração adicional, apenas instale o sistema normalmente...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Sim cristian é totalmente compatível...

    Seu RAID é feito através de hardware?

    se for não é necessário nenhuma configuração adicional, apenas instale o sistema normalmente...

    Obrigado pela ajuda Taylon.

    Seguinte, para fazer RAID 0 no XP e necessario um disquete com os arquivos Nvidia, no Vista nem e necessario porque reconhece imediatamente os discos. E com o UBUNTU? Ele reconhece sozinho a o arranjo RAID, ou e necessario um disquete assim como o XP? Tentei instalar o UBUNTU diretamente e deu erro.

    E quanto ao UBUNTO, compensa intala-lo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    bom cristian, no ubuntu não é necessário nenhum disquete, mas pode ser que algum parametro especial tenha que ser passado na hora do boot...

    qual foi a mensagem de erro que deu?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o mesmo problema, no meu caso o Ubuntu 8.04 reconhece os dois hds independentes, como se não houvesse o arranjo. Não sei o que pode ser feito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Estou com o mesmo problema, no meu caso o Ubuntu 8.04 reconhece os dois hds independentes, como se não houvesse o arranjo. Não sei o que pode ser feito.

    Ainda não obtive nenhum resultado, como você disse ele reconhece dois Hds.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então, tenho dois hds de 80 GB, que sincronizados são enxergados como um de 160,0 os quais eu particionei em 4; A primeira de 40 GB (xp 64bit)a segunda de 60 GB (Vista 64 bit) a terceira de 20(para linux) e a quarta de 30 (meus arquivos), quando dou boot com um cd de algum so de windows ele enxerga desta forma 1 hd com 4 partições, quando dou boot com o Ubuntu ele enxerga dois hds de 80,00 como se não tivesse o arranjo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá, estou començando no universo Linux e de cara fiz besteira, tenho dois hs´s ligados em RAID O, cada um com 160gb, ambos sata, minha placa-mãe é uma Gigabyte GA-X38-DQ6, cujo chipset é: Northbridge: Intel X38, Southbridge: Intel ICH9R, sendo que o Raid foi feito no último, 1gb de memória RAM e placa de vídeo Gforce 6200 de 512mb. Tentei instalar o Ubuntu 7.0 no meu pc e quando acabou a instalação e o pc foi reiniciado apareceu uma mensagem de falha no GRUB, e não sai dessa tela, gostaria de saber se alguém sabe como resolver esse problema, e também no processo de instalação do Ubuntu o RAID não foi detectado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Faz um disco de boot do windows 98, da o boot por ele e formata a mbr do disco com o comando fdisk /mbr com isso você vai refazer a mbr matando o grub e voltando a dar o boot pelo windows. :lol:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mesmo que o sistema anteriormente istalado seja o win xp, volto a ressaltar que ele estava instalado em raid 0, não corro o risco de ao dar boot com o windows 98, perder meus dados?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×