Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
flaviovo

[Ajuda] PcChips M925ALU - Acho que o video pifou

Recommended Posts

Opa!

Primeiramente uma Boa Noite a todos.

Quem lhes fala é um entusiasta, sim, um micreiro que desde cedo gostou de computadores. Um aprendiz de nerd, se é que isso existe. Então desculpa por algo ridiculo que porventura falarei.

Então, estou com um PC para dar um jeitinho, eu vivo de jeitinhos. rsrsrs

(peço que não pensem em jeitinho como falcatrua, eu trabalho sério)

Eis a configuração:

(o problema começa aqui, ali atrás era enrolação)

Placa mãe PCChips M925ALU

Processador Intel Celeron Sl68C 1.7 GHZ

Problema: O Computador liga (o cooler do processador também), porém imagem alguma aparece. Não aparece nada mesmo, nem a contagem de memória nem nada.

Já limpei contatos, tirei processador e o testei em outra maquina, testei HD... Tudo Normal.

Já engatei somente a fonte, a placa, memória e o HD, e nada de imagem.

Troquei a pilha e também nada...

Testei a fonte em outro PC com configurações iguais/superiores e ela esta ok.

Suspeita: Placa On foi pro saco, já espetei uma PCI FX5500 (funcionando) e nada... esse negócio de que quando se espeta uma placa OFF a on se autodesativa nunca funciono comigo (eu considero isso um mito, rsrsrs)

Infelizmente não pude testar a memória em outro PC (não sei capacidade, só sei que é DRR 266).

A placa apita se eu ligá-la sem a memória. (sinal de que é o vídeo mesmo)

Eu sinceramente acho que a placa foi pro saco, porém eu gostaria muito da opinião de vocês porque não quero passar uma má impressão (eu também vivo do boca a boca) ...

Alguém tem alguma ideia do que mais pode estar causando isso?

Ou alguma dica, algo que deixei passar. Algo que resolva ou que me de uma luz.

Peço encarecidamente uma luz. :confused:

Muito Obrigado e desculpa pelo LONGOOOOOOOOOOOOOOOOOO texto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testa outra memória nessa placa, ou então a memória dela em outra placa.

não conheço bem essa placa,mas existem algumas que tem opção na bios

para desabilitar o video onboard, mas isso só pode ser feito entrando no

setup da bios, ou seja com a máquina funcionando.

Boa sorte.

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ola AdCarvalho.

    Muito Obrigado por responder. :)

    Como não tenho nenhuma memória ddr a mão, desmontei meu PC pessoal e pus na bendita pcchips uma memoria dimm de 512mb. (esa placa possui slots dimm e ddr)

    Resultado: A placa voltou a ativa. rsrsrs

    Eu já passei borracha na memo e alcool isopropilico. Amanhã a testarei num pc de um amigo.

    Eu espero que o problema esteja com a memória e não com os slots ddr.

    Não que as memos dimm estejam caras (R$60 uma de 512 mb, ano passado praticamente os mesmos vendedores do ML queriam + de 120). 512 mb ddr 400 custa R$ 50,00 e 1 gb ddr 400 custa R$ 85,00, todas markvision

    Para não perder tempo eu já instalei o SO e as quinquilharias que me foram pedidas (to escrevendo da maquina dela agora) ...

    Caso não de problema com o teste que farei amanhã na placa, vou por ddr (1gb eu acho).

    AdCarvalho, poderá haver algum conflito? Por eu ter instalado a máquina com dimm e depois mudar para ddr. Eu acho que não, mas não custa perguntar.

    Outra coisa, me parece que o processador esta aquecendo muito (depois de instalar o SO, eu entrei BIOS e vi temperatura de 53 ºC). Procede ou esta normal?

    Outro LONGO texto. Agradecimentos adiantado.

    Abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Outra coisa, me parece que o processador esta aquecendo muito (depois de instalar o SO, eu entrei BIOS e vi temperatura de 53 ºC). Procede ou esta normal?

    Esse processador é meio esquentadinho mesmo, mas você pode melhorar essa temperatura, instalando um bom cooler nessa placa mãe...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ai amigo essas placas ai mun presta n ja tive varios poblemas com a pc chips desde sockt 462 ou você manda para manu de placa q custa 50$ por placa ou compra outra do mesmo socket

    Editado por japaforce

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Opa, então ta.

    A memo esta com defeito mesmo. Acabei de testa-la em outro pc.

    E testei uma memo ddr boa na pcchips e ela reconheceu direitinho.

    Muito Obrigado ae gente.

    Bah, adesivo da loja emcima do processador ... -.-

    Adesivo na placa dizendo um modelo (dizendo que é uma m925alu) mas na verdade é outro (m925 somente) ...

    Só vou deixar meu protesto, ASSISTENCIA TECNICAS espalhadas por esse BRASIL, POR FAVOR não COLEM seu adesivo emcima do processador! E quando colarem um adesivo dizendo que mobo que é, colem o CERTO!

    Muito Obrigado ae.

    Um Grande abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso resolvido, se necessário o tópico poderá ser reaberto a pedido do autor...

    Dj Rayke

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×