Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rmax

Hd não acessível

Recommended Posts

Meu hd não inicia e quando eu coloco ele como slave com outro hd para testa-lo, e quando eu clico na unidade dele aparce essa mensagem:

erro

C:\ não está acessível

um dispositivo anexado ao sistema não está funcionando

é como c fosse um drive d cd rom que quando tenta acessar ele, é como não tivesse nenhum cd nele.

Por favor m ajudem a resolver esse problemão, agradeço desd já.

Obs:

Meu HD é (ou era) samsung de 4.500 gb não particionado

Compartilhar este post


Link para o post
Compartilhar em outros sites

rmax, coloque esse HD como "Master", sozinho, e no BIOS faça a configuração de detectar o HD automaticamente - "auto". Salve (F10) e continue o boot (Enter).

Vamos ver se assim ele é reconhecido!

 :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • O HD é reconhecido perfeitamente, como eu disse antes ele só não inicia, ele pede o disco d boot, e ele lê normalmente o disquete e depois aparece a seguinte mensagem d erro:

    "não a um sistema operacional instalado"

    e ele ainda não da pra ser formatado, não aceita nenhum comando.

    ???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Meu amigo, se você não criar uma partição você nunca vai conseguir instalar nada nele.

    1°. consiga um disco de Boot

    2°. Quando aparecer o Drive A:\  você digita fdisk

    Depois é só seguir as intruções.

    você tem que criar uma partição, depois formatá-la.

    E por último você instala de novo o sistema .

    Espero que resolva o seu problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Caio acho q você não entendew, eu estava usando o meu hd tranquilamente e quando eu o reiniciei ele pediw o disquete d boot e foi daí q ele parow d vez, eu não consigo mas acessa-lo,

    mas ele estava com o windows perfeitamente instalado e quando eu disse q ele não estava particionada, é q ele não tem nenhuma partição depois da C:

    valeu

    :**

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest GUSTEMP

    Cara, pelo que eu entendi do teu problema, a tua maquina estava numa boa e no dia seguinte...puf, caiu tudo! por acaso não foi no dia 26 de abril? tive o mesmo problema que você, perdi minhas partições, c e d, c fat16 e d fat32. Procure na seção download deste site o mrecover.exe, ele pode te ajudar a recuperar toda a sua partição fat32, só não funciona com fat16, perde tudo, ou então procure programas como tiramissu, lost&found ou até mesmo easyrecover. Estes são todos pagos. pelo que você sitou, pela situação, foi virus.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest GUSTEMP

    outro detalhe que eu esqueci: se funcionar isto que eu te falei, ápos estar com o sistema "em pé", procure o firewall esafe desktop 3.0 em download deste site. Passei o Norton atualizado, viruscan, panda quickremove, e a maquina estava limpa, com o antivirus deste firewall, foram encontrados mais 28 arquivos no meu disco d, pra varear era o chernobyl ou spacefiller.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • valeu pelas dicas GUSTEMP, suas dicas foram certeiras, mas eu tinha visto a dica d usar o programa easy recover com um outro membro do fórum. E graças a vocês amigos do fórum consegui resolver o meu problema,  :D  recuperei a maior parte dos meus arquivos e o meu hd está perfeito! e eu passei o antivirus nos arquivos recuperados e encontrei alguns vírus, um deles era um tal de W95.

    Agradeço a você GUSTEMP e a todos os outros pela atenção

    valeu PESSOAL!!!!! :)  :**

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest GUSTEMP

    graças a deus, mais um colega feliz!

    Pois é cara, no dia que eu coloquei a dica para você, ainda não tinha testado o easy recover ( mas já o possuia em meu hd) e finalmente, ontem a noite eu o utilizei, e é muito bom velho, eu recomendo a todo mundo que necessite.

    MORTE AO CHERNOBYL E SEU CRIADOR!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×