Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
__NosferatuS__

8800GTS Vista e Gestão de Energia

Recommended Posts

Meu pc rodava normalmente jogos como Crysis e Gear of Wars.

De um dia pro outro resolvi atualizar o driver de vídeo pelo site da Nvidia.

Após a atualização, o monitor começou a apagar e aparecer a mensagem de Gestão de Energia. E o pior é que após dar boot, ele não chega nem a entrar no windows, a gestão de energia aparece antes (tendo eu que formatar para poder entrar no windows de novo). Já baixei drivers diferentes do site da Nvidia, XFX, de 32Bits ou 64Bits e nada adiantou. Eu tive que instalar o driver pelo CD da placa de vídeo e mesmo assim não funcionou muito, pois meu driver de cd está uma porcaria.

No final das contas tive que voltar para o Windows XP porque meu monitor ou vídeo não está suportando a última versão do driver.

Isso poderia estar relacionado ao monitor, a placa de vídeo ou a fonte? Ou alguma outra coisa?

Minha fonte: Dr. Hank 500W Reais

Vídeo: GeForce 8800GTS 320mb

Vídeo: L226WTQ, LCD 22pol, usando DVI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa cara...Dr Hank ??? :( não sei qto a esse drivers mas pode ter certeza q sua fonte influencia e muito nesse problema, pega uma Seventeam 550 W ou uma Zalman 460 W, já tá de bom tamanho...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Amigo, É muito complicado de saber o que está causando esse problema, mais a fonte é certeza que não é só se ela tiver com algum defeito mesmo, pois ela aguenta a sua config rindo, o beramar do forum aqui mesmo que tem uma 9800GX2 está usando ela na Dr.Hank 500wats e está segurando tranquilo...

você tentou formatar e usar um driver mais antigo antes desse novo que você istalou, pois isso está parecendo erro de driver!!

valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pois é eu não consegui achar um driver mais antigo. Até mandei mensagem pra XFX e pra Nvidia reclamando disso, eles afirmaram que o problema não está no driver. Porém eu não pedi um antigo para testar =( Mas mesmo assim valeu pela dica da fonte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode ficar tranquilo que a fonte não é quem esta causando isso, ja vi essa fonte segurando a 8800GTX que consome, e a 98GX2 do beramar aqui mesmo do forum, se isso ocorreu apos o instalado o drive, voce conseguiu desisntalar o drive, tem um programa que limpa até no registro, e instala o que voce estava usando, entra no modo de segurança para ver se acontece o mesmo.

    Editado por alanbr22

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Pois é eu não consegui achar um driver mais antigo. Até mandei mensagem pra XFX e pra Nvidia reclamando disso, eles afirmaram que o problema não está no driver. Porém eu não pedi um antigo para testar =( Mas mesmo assim valeu pela dica da fonte!

    Amigo manda um MP pra min que eu tenho um Driver mais antigo da Nvidia para o Vista 32bits....

    valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Aff q droga fui te mandar MP e recebi alerta falando q preciso ter no minimo 10 posts hehehe

    Esse é o 6º =X

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×