Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
KingDavid

AsRock M810LMR - Teclado Trava

Recommended Posts

Ola pessoal,

apos usar um tempo essa mobo, em DOS 6.0, o teclado simplesmente trava. na verdade control+alt+del reinicia o computador e meta teclas como num lock e caps lock continuam funcionando mas simplesmente nenhum caractere é enviado para tela. o cursor na tela continua piscando, o que indica que aparentemente o SO esta funcionando. Alguem ja passou por algo parecido ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se ela trava após um tempo usando, realmente, como foi sugerido, pode ser problema de sistema operacional... é bom verificar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Se ela trava após um tempo usando, realmente, como foi sugerido, pode ser problema de sistema operacional... é bom verificar...

    testei com dois discos de boot diferentes... com outro HD com windows 98, dando boot para o DOS e nada... mesma coisa... inicia, funciona e de repente pah ! nada de teclado... estranho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×