Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Master_

ABIT NF-M2SV: Driver para XP 32 bits compatível...

Recommended Posts

Galera, estou com um problema aqui.

Comprei uma placa mãe ABIT NF-M2SV, e instalei tudo certinho, porém, sabe-se lá porque, o driver de áudio não pode ser instalado... Parece ser incompatível com o sistema operacional. Uso XP SP2 32 bits, e não sei porque não está instalando.

Como é o computador de um cliente, fica complicado eu simplesmente entregar sem som... E não acho o driver correto em local algum!

O driver disponível pra download no site da Abit tb é incompatível :o

O que fazer?

Alguém pode me indicar o download do driver correto?

Muitíssimo grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

Estou com o mesmo problema com a NF-M2SV... se souber de algo p/ resolver avisamos um ao outro,

Abraço.

Galera, estou com um problema aqui.

Comprei uma placa mãe ABIT NF-M2SV, e instalei tudo certinho, porém, sabe-se lá porque, o driver de áudio não pode ser instalado... Parece ser incompatível com o sistema operacional. Uso XP SP2 32 bits, e não sei porque não está instalando.

Como é o computador de um cliente, fica complicado eu simplesmente entregar sem som... E não acho o driver correto em local algum!

O driver disponível pra download no site da Abit tb é incompatível :o

O que fazer?

Alguém pode me indicar o download do driver correto?

Muitíssimo grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Será alguma configuração na BIOS?

    Alguém pode ajudar aí?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Será alguma configuração na BIOS?

    Alguém pode ajudar aí?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Galera, estou com um problema aqui.

    Comprei uma placa mãe ABIT NF-M2SV, e instalei tudo certinho, porém, sabe-se lá porque, o driver de áudio não pode ser instalado... Parece ser incompatível com o sistema operacional. Uso XP SP2 32 bits, e não sei porque não está instalando.

    Como é o computador de um cliente, fica complicado eu simplesmente entregar sem som... E não acho o driver correto em local algum!

    O driver disponível pra download no site da Abit tb é incompatível :o

    O que fazer?

    Alguém pode me indicar o download do driver correto?

    Muitíssimo grato.

    Estou com o mesmo problema,

    algum sabe como ajudar?

    Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Estranhamente, depois de formatar o pc com outro cd do XP, o driver pôde ser instalado...

    Tente isso aí também.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Galera,

    O problema pode ser simplesmente o problema do patch High Defination da Microsoft para Windows XP. Basta instalar o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Galera,

    O problema pode ser simplesmente o problema do patch High Defination da Microsoft para Windows XP. Basta instalar o

    No meu caso a placa estava com defeito, levei na garantia e eles trocaram.

    Valeu!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×