Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ebrunoti

Erro CrÍtico! - Xp Pro Sp2 NÃo Quer Ser Formatado

Recommended Posts

Pessoal..essa eu nunca vi.

AGRADEÇO SE PUDEREM DAR UMA FORÇA

de repente o XP PRO ENTROU EM COLAPSO GERAL

Não acho que tenha sido invasão, já que uso o Avast 4.8, em contante atualização e não

executo aquivos no sistema antes de passar pelo scaner do Avast.

Mas segue o diagnostico

-Só se consegue entrar na internet com o Firefox, o IE nem abre

-Em locais de rede, ele não exibe o icone de conexão de rede local, travando totalmente.

-Em Meu Computador, não se consegue entrar em suas propiedades com o botão direito

-AntiKeylooger trava (Bazzoka), AntiSpyware começou a travar no meio da verificação(Spybot) e Antivírus nem consegue abrir (Avast).

Iria verificar o sistema com essas ferramentas, mas fui anulado.

-Em C: - Botão Direito - Verificação de Erros - não se consegue reiniciar o PC para verificação.

nem dando resert ele não entre em verificação

-Como vimos, o PC não reinicia.

-Claro, diante disso, tinha que fazer backup, já que só enchergava uma solução final que era

formatação, mas as unidades de CD E DVD ficaram desabilitadas para gravação.

então fui anulado mais uma vez.

Só consigo mover aquivos para um pendrive, e o que tenho é só de 1GB

-Antes de ir para formatação, iria tentar a recuperação do sistema, pelo CD, nas opções após o boot

O sistema retornou o seguinte aviso:

"Não foi possível encontrar nenhum dispositivo físico"

no caso seria o HD onde esta o S.O.

Pronto, mais essa..

-Por fim, fui para a FORMATAÇÃO, já que tinha conseguido fazer backup do dados em um pc da rede

domestica.

O sistema retornou o mesmo aviso de tentativa de recuperação

"Não foi possível encontrar nenhum dispositivo físico"

Pronto, fui anulado mais uma vez

URGENTE

O QUE FAÇO ????

Compartilhar este post


Link para o post
Compartilhar em outros sites

é possivel que o seu hd seja sata e não tem o driver para ele no cd de instalação do windows xp. é preciso que baixe o driver para poder instalar no processo de instalação ou será necessario criar um cd com os driver integrado.

ja baixou o sp3 para ve si resolve alguns dos problemas ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acho que você foi na mosca rafael

    valeu

    Digo isso porque tive dificuldades em achar um driver a dias atras de uma placa de rede off board típica, sendo que o comum era o seu reconhecimento pelo S.O. pós instalação.

    é provavelmente o problema é com o CD..tenho que providenciar um atualizado.

    Por precaução também irei baixar o driver do HD..meu HD é um Samsung SATA como disse

    valeu...responderei com o resultado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode ser que o programa instalador não tenha deteectado o HD, por serem precisos drivers SATA da placa-mãe.

    Por isso seria interessante voce ter citado qual modelo de placa-mãe e qual tipo de HD (IDE ou SATA).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • é amigo

    realmente é um sata (Samsung)

    ja providenciei o dispositivo RAID para instalação

    e vou fazer os procedimentos

    na mosca mesmo!

    Meu problema inicial era com o meu CD do S.O. ja que a dias atras tive que realizar uma caçada mundial

    pelo driver de uma placa de rede off board, que geralmente é de detecção tipica do S.O. trabalhando

    com um pc de terceiro

    Então provavelmente com um CD mais atualizado, os dispositivos RAID seriam carregados

    e foi o que aconteceu

    Ultilizei um outro CD de instalação, e no boot para formatação ja era possivel visualizar o carregamento dos dispositivos RAID. Então diante disso, o HD entrou em modo de formatação, porém como alegria de pobre dura pouco, quando se iria iniciar a instalação do S.O. ele entrou em tela azul...aquela que diz "que se você está vendo isso pela 1ª vez....se continuar, recupere o S.O com chkdsk /f....bla bla bla etc.."

    Bem..acho que preciso rezar mais..***, porque o cd não tinha opção de recuperação. Na verdade essa é a minha ultima esperança, senão vou instalar com o CD antigo que tinha, puxando os driver RAID pelo disquete como ja disse

    tem que dar certo assim, senão ja estou me vendo comprando outro HD..putz!

    Editado por icefly
    flood

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×