Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lks2203

Wireless com conectividade nula/limitada - IP 169.254.xx.xx

Recommended Posts

Olá olá!

Entãoo, seguinte, sou relativamente leigo em qualquer coisa em relação a computadores, redes e coisas assim, portanto, peço que as respostas sejam suaves, ehhe.

Enfim... tenho um roteador D-Link DI-524 wireless né, que me foi configurado pelo próprio cara que me vendeu... Sempre funcionou normalmente em todos os três computadores quando esses dias, a conexão wireless conecta, mas fica com "conectividade nula ou limitada" em todos os notebooks. A conexão por cabo funciona nos três também (que é como eu estou usando agora).

Reparei que o IP da conexão de rede sem fio mudou pra 169.254.74.14. Eu configurei pra 192.168, mas daí ele só acessa a rede

Dei uma pesquisada e vi que isso é um problema relacionado ao DHCP (não que eu saiba o que é isso).

Dei um ipconfig /renew e diz que não é possível contatar o servidor DHCP.

Acessei o modem e lá diz que o DHCP tá ativado, mas eu não sei o que mais posso mexer por lá lá. help!

Queria saber se alguém porae sabe mais ou menos o que fazer :x

Quero voltar a usar o notebook pela casa, hehe.

Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se nenhum computador está com o endereço ip igual ao roteador wireless, pode ser que ele está usando o ip igual a numeracão do aparelho, aí está gerando conflito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já foi checado, todos os computadores estão com IPs diferentes do roteador.

    E pela conexão de rede sem fio, todos os computadores estão com o IP 169.254.xx.xx =P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá amigo,

    Tenta reconfigurar os IPS:

    Entra lá nas propriedades da sua placa de rede e entra no TCP/IP;

    marca usar seguinte endereço de ip

    Endereço IP: coloca por exemplo 192.168.0.100

    Mascara: 255.255.255.0 (ele coloca automatico)

    gateway: coloca o endereco de ip do seu roteador

    marcar usar os seguintes enderecos de servidor DNS:

    servidor DNS preferencial: coloca o endereco de ip do seu roteador também

    servidor DNS altern: deixar em branco.

    Se você ta atribuindo IP manualmente, acho melhor você desativar o DHCP do roteador, no modem você nao mexe em nada.

    Falou e boa sorte

    Editado por Serza

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá amigo,

    Tenta reconfigurar os IPS:

    Entra lá nas propriedades da sua placa de rede e entra no TCP/IP;

    marca usar seguinte endereço de ip

    Endereço IP: coloca por exemplo 192.168.0.100

    Mascara: 255.255.255.0 (ele coloca automatico)

    gateway: coloca o endereco de ip do seu roteador

    marcar usar os seguintes enderecos de servidor DNS:

    servidor DNS preferencial: coloca o endereco de ip do seu roteador também

    servidor DNS altern: deixar em branco.

    Se você ta atribuindo IP manualmente, acho melhor você desativar o DHCP do roteador, no modem você nao mexe em nada.

    Falou e boa sorte

    Se eu o colocar manualmente, ele acessa a rede, mas não a internet, já tentei isso.

    Agradeço a resposta!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Se eu o colocar manualmente, ele acessa a rede, mas não a internet, já tentei isso.

    Agradeço a resposta!

    Olá,

    Bom....vamos tentar outra opção, se você ta usando o INTERNET EXPLORER como browser, entra nele, clica em ferramentas na barra superior e entra em opções da internet. Clique na aba conexões, clique no item configuracoes de LAN, no item detectar automaticamente as confiuracoes de lan veja se está desabilitado.

    Falou, vamos continuar tentando....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×