Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Erviton

[Resolvido] Asus striker extreme + q9450 problema de compatibilidade

Recommended Posts

Bom galera venho por meio desse tentar tirar uma duvida, tenho uma mobo Asus Striker Extreme chipset 680i, e comprei recentemente um processador q9450, para ganhar mais performance tanto na renderizacao de videos, quanto em jogos de ultima geração, mas me deparei com o problema seguinte, apareceu uma tela azul dizendo The system has halted, então fiquei em duvida, em modo de segurança ele ativa o pc, mas quando testei pelo cpuZ n mostra todos os núcleos do process... alguem ja teve esse problema?

se puderem me ajudar serei grato, caso seja problema de incompatibilidade entre 45n + 680i me avisem pois comprei faz pouco tempo e posso trocar por outro processador, e tambem se possivel gostaria de dicas de quad core possivel para por nessa mobo, obrigado..

(PARTE EDITADA)

Alguns foruns diziam para atualizar a BIOS, atualizei para versao 1504, antes com a versao antiga 1305 ele demorava para carregar o sistema operacional (Utilizo Windows SP2 ainda e tenho o x64 instalado tb), entrava e nao reconhecia, agora quando ele inicia aparece a tela azul...

Coloquei o processador antigo e nao deu o erro, (Core 2 Duo E4300).

O pc é o seguinte

1x placa-mãe Asus Striker Extreme 775

1x Processador Intel Core 2 Quad Q9450 2.66ghz 12mb cache

2x Memoria ram 2gb Kingstone 800mhz

2x Memoria ram 1gb kingstone 800mhz

1x HD 1tb SATA2 seagate

1x HD 500gb sata seagate

1x HD 260gb sata seagate

1x HD 160gb sata samsung (sistema)

1x Placa de rede wireless

1x Placa de audio HIFI ASUS 7.1

1x Monitor AOC 19" LCD

1x Placa de video GeForce XFX8800gts 320mb/320bits ddr3 pci-e

1x Mouse Razer Deathadder 1800dpi

1x Mouse pad Razer Mantis Control

1x Teclado ps2 genius whater impact

1x Fonte Seventeam 750w (reais)

1x Gabinete Leadership Viper

Desde Ja Obrigado a todos

Editado por Erviton

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formata ... o Windows mapeia todas as instruções do processador, como estão aparecendo informações novas, ele dá a tela azul... isso também ocorre com placa de vídeo e memória (não é sempre)... provável que sane seu problema..

Ps.: Edu aqui, tenho acc de 2002 auahuiahio bjos

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ola meu amigo Eduhunter! Tudo bem? como vai a familia?

    Pois é, ja havia lido sobre isso em alguns lugares, mas realmente para o meu azar nao funcionou. realmente deve ser o problema de incompatibilidade entre estruturas 45nm e nforce 680i, pelo q andei lendo existe bios modificadas, que suportam essa estrutura, mas acho meio arriscado demais...

    se alguem tiver uma solucao ae eu agradeceria, se nao tiver vou ter q comprar uma mobo nova -_- veremos o que da para fazer !

    Aguardo mais comentarios

    obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bom galera venho por meio desse tentar tirar uma duvida, tenho uma mobo Asus Striker Extreme chipset 680i, e comprei recentemente um processador q9450, para ganhar mais performance tanto na renderizacao de videos, quanto em jogos de ultima geração, mas me deparei com o problema seguinte, apareceu uma tela azul dizendo The system has halted, então fiquei em duvida, em modo de segurança ele ativa o pc, mas quando testei pelo cpuZ n mostra todos os núcleos do process... alguem ja teve esse problema?

    se puderem me ajudar serei grato, caso seja problema de incompatibilidade entre 45n + 680i me avisem pois comprei faz pouco tempo e posso trocar por outro processador, e tambem se possivel gostaria de dicas de quad core possivel para por nessa mobo, obrigado..

    (PARTE EDITADA)

    Alguns foruns diziam para atualizar a BIOS, atualizei para versao 1504, antes com a versao antiga 1305 ele demorava para carregar o sistema operacional (Utilizo Windows SP2 ainda e tenho o x64 instalado tb), entrava e nao reconhecia, agora quando ele inicia aparece a tela azul...

    Coloquei o processador antigo e nao deu o erro, (Core 2 Duo E4300).

    O pc é o seguinte

    1x placa-mãe Asus Striker Extreme 775

    1x Processador Intel Core 2 Quad Q9450 2.66ghz 12mb cache

    2x Memoria ram 2gb Kingstone 800mhz

    2x Memoria ram 1gb kingstone 800mhz

    1x HD 1tb SATA2 seagate

    1x HD 500gb sata seagate

    1x HD 260gb sata seagate

    1x HD 160gb sata samsung (sistema)

    1x Placa de rede wireless

    1x Placa de audio HIFI ASUS 7.1

    1x Monitor AOC 19" LCD

    1x Placa de video GeForce XFX8800gts 320mb/320bits ddr3 pci-e

    1x Mouse Razer Deathadder 1800dpi

    1x Mouse pad Razer Mantis Control

    1x Teclado ps2 genius whater impact

    1x Fonte Seventeam 750w (reais)

    1xGabinete Leadership Viper

    Desde Ja Obrigado a todos

    Erviton, suporte para os novos processadores de 45 nm sua mobo tem, poré como voce pode conferir nete link :http://http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=pt-br&model=Striker%20Extreme parece que a ASUS ainda não lançou uma atualização da bios de sua mobo, especifica para o seu processador Q9450. já que você disse que ainda tem a opção de troca, caso você não consiga resolver logo o seu problema, uma boa opção para troca é o Core 2 Quad Q6700 (2.66GHz,1066FSB,L2:2X4MB,rev.G0,4 cores) que como voce pode conferir no link sua mobo oferece total suporte a este processador.

    Editado por IMPRESSIONANTE

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Erviton, suporte para os novos processadores de 45 nm sua mobo tem, poré como voce pode conferir nete link :http://http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=pt-br&model=Striker%20Extreme parece que a ASUS ainda não lançou uma atualização da bios de sua mobo, especifica para o seu processador Q9450. já que você disse que ainda tem a opção de troca, caso você não consiga resolver logo o seu problema, uma boa opção para troca é o Core 2 Quad Q6700 (2.66GHz,1066FSB,L2:2X4MB,rev.G0,4 cores) que como voce pode conferir no link sua mobo oferece total suporte a este processador.

    Ola amigo, pois é estive conversando com o revendedor, e ele me falou o seguinte, como fui eu que encomendei o processador especifico, ele se ausentou de qualquer risco de incompatibilidade, pois, quem fez o pedido fui eu. Realmente, eu li em alguns lugares e o problema seria que as placas maes com chipet da nvidia 680i nao oferecem suporte a processadores Yorkfield somente wolfdale, creio que ja exista alguma bios modificada para tal funcionamento, agora estou com um pc bom e um processador bom parados praticamente heheh ...

    eu possuo um processador um "pouco" menor Core 2 Duo E4300 1.8ghz 2mb cache... ele ja quebra um galho.

    mas para quem tem um q9450 na caixinha do lado do pc esperando para ser usado, nao da pra querer né hehehhe ...

    Foi uma grande decepcao para mim, ter lido no site da asus que havia total compatibilidade com a estrutura do processador, frequencia e etc, ter uma placa creio q seja top ainda, que é essa Striker Extreme, e a bios ainda nao aguentar.

    Pelo que deu para perceber a intel lancou esses processadores novos yorkfield para suas placas da serie Intel Extreme, que ja sao vendidas a precos relativamente baixos, mas sem a possibilidade de realizar o SLi, e tambem desnecessario na maioria das vezes!

    Esse processador somente ira rodar 100% com placas com o chipset da serie 700 da nvidia, ou os p35 da intel...

    ----TESTES QUE EU REALIZEI----

    Sem a total compatibilidade do processador, ele liga o pc, entra na bios e reconhece o mesmo, sendo assim, o computador ligava normal demorava em torno de 1 minuto e as vezes com a necessidade de resetar pelo reset da placa (COM A BIOS 1304) mas na hr de reconhecer os núcleos, apenas reconhecia 1 núcleo de 2.66ghz...

    Com a atualizacao da bios para 1504, o computador liga em tempo real, rápido, mas na hora de entrar na tela principal do windows, ocorre um erro e da a mensagem "Contact... bla bla bla .... The System has halted".

    resumo, a placa suporta e reconhece, estranho os núcleos nao serem reconhecidos, quem sabe em uma nova atualizacao esse problema seja corrigido!

    Enfim, vivendo e aprendendo nao vai ser por isso que vamos desanimar.

    Ontem Mesmo realizei uns testes de overclock na minha placa de video (citada acima) e consegui um resultado surpreendente em alguns jogos, logo disponibilizarei fotos com o teste.

    abraços a todos, e espero que a minha duvida, sirva para esclarecer a duvida de outras pessoas com o possivel problema :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    No site da Asus todo mundo reclama dessa bios 1504...tem de tudo no fórum lá, muito ruim mesmo. Eu estou usando a 1305 e até agora tive POUCOS problemas. Tente resetar tudo pro básico na sua bios e iniciar com a nova CPU.

    Li que as Striker são como uma namorada alemã, você vai amá-la, mas ela não vai te amar de volta hehe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ola a todos que frequentam esse forum, estou respondendo meu topico antigo para dizer que RESOLVI o problema e os moderadores podem fechar aqui! ..

    A ASUS lancou uma atualizacao para bios de numero 1603 . ela roda qualquer processador atual sendo Wolfdale ou Yorkfield. Qualquer duvida entrar em contato por PM.

    abraços a todos. e Obrigado a quem tentou ajudar!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×