Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
FLP

PC Congelando na Inicialização

Recommended Posts

Então, ontem comecei a ter um problema em que o windows começou a congelar.

Eu tava usando o pc e tava tudo normal, já tinha um bom tempo que eu tava usando. Aí eu terminei de baixar um filme que era ripado de dvd em divx, formato avi. Quando eu abri no media player, ele começou a carregar. Apareceu aquele ponteiro com a ampulheta, o ícone do codec na barra de tarefas e a imagem congelou, pc travou total mesmo, o mouse não mexia, eu apertava num lock e o led não apagava no teclado e tal. Aí eu reiniciei o pc e apareceu a tela de login. Digitei minha senha, começou a carregar as configurações e começou a tocar aquele som da inicialização, mas o pc congelou antes de terminar de tocar, ficando no mesmo estado de quando congelou da primeira vez. Aí eu reiniciei e dessa vez não congelou nem nada. Fui mexendo no pc normalmente por mais ou menos meia hora sem nenhum problema, aí resolvi tentar abrir o filme de novo e deu o mesmo problema. Reiniciei, congelou após eu digitar a senha de novo, reiniciei de novo e carregou normalmente. Eu atualizei o K-Lite codec pack, que eu já usava, e fui tentar abrir o filme no media player classic que vem com ele, travou de novo. Mas, depois disso, o pc passou a travar sempre no login - se eu esperasse um pouco pra digitar a senha ele já congelava. Aí fiquei resetando até aparecer a tela pra iniciar em modo de segurança, loguei normalmente e fui verificando algumas coisas no meu pc em modo de segurança. Deletei todos esses pacotes de codecs, porque tinha uns 3 instalados ao mesmo tempo, e dizem que não é recomendado. Eu lembrei também que, desde algum tempo, sempre que eu iniciava o pc, aparecia um prompt de comando do arquivo "C:\WINDOWS\Fdisk.exe", achei que o problema tinha algo a ver com esse programa, mas ele não aparecia nos itens de inicialização do msconfig, aí eu fiz um scan com o hijackthis e apareceu isso no log "REG:system.ini: Shell=Explorer.exe Fdisk.exe". Enfim, como não sabia o que fazia, eu renomeei o Fdisk.exe pra não poder achar o arquivo na hora da inicialização, mas não resolveu. Só começou a aparecer uma msg falando que não foi possível encontrar o fdisk.exe na hora de iniciar o windows (ainda em modo de segurança). Depois disso, fui tentar fazer a restauração do sistema. Quando eu ligo em modo de segurança, aparece uma janela que fala pra clicar sim se eu quiser continuar trabalhando no modo de segurança ou clicar em não pra utilizar a restauração do sistema pra resolver algum problema. Eu clico em não mas o utilitário não aparece, e ele também não carrega se eu tentar abrir ele no modo de segurança.

Fui tentando iniciar em modo normal, até selecionando pra "utilizar a última configuração válida", mas continuou congelando, e passou a congelar sem nem aparecer a tela de login, naquela tela com o logo do windows xp e aquela barrinha verde embaixo.

Voltei a iniciar em modo de segurança pra fazer testes e tentar achar o problema, aí tava realizando um teste com o avg anti-spyware e o computador congelou no meio do teste, e ele já tinha congelado do nada antes numa vez que também estava em modo de segurança. Depois disso, o pc começou a congelar também no login em modo de segurança, ou seja, tá congelando toda hora na inicialização, e eu não sei o que fazer.

Quando entro no setup da bios, posso ficar o tempo que for mexendo lá que o pc não congela, só congela mesmo nas outras partes da inicialização.

Será que poderiam me ajudar? :x

configuração do pc: Processador Intel Pentium Dual Core 3.40GHz

Memória de 1024MB - 2 pentes de 512mb

Windows XP Professional SP2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×