Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
KainFromNod

Erro no emule

Recommended Posts

Bem, pessoal, o que acontece é o seguinte:

Tenho aqui em casa o Windows Vista Ultimate e rodo o emule 0.49a Final, e ele vem funcionando desde que eu instalei ele 1 mês. Já baixei uns 50 gb de coisas e tudo vem funcionando as mil maravilhas.

Só que hj, após ele finalizar um outro download de 6,5 Gb, reiniciei o pc e o emule começou a aparecer umas caixas de erro escritas:

Falha ao criar Arquivos Completos pasta "C:\Program Files\eMule\Incoming" - Acesso negado.

Falha ao criar Arquivos Completos pasta "C:\Program Files\eMule\Incoming" - O sistema não pode encontrar o arquivo especificado.

Falha ao criar Arquivos Temporários pasta "C:\Program Files\eMule\Temp" - Acesso Negado.

Falha ao criar Arquivos Temporários pasta "C:\Program Files\eMule\Temp" - O sistema não pode encontrar o arquivo especificado.

Erro desconhecido ao carregar emfriends.met: %s - C:\Program Files\eMule\config\emfriends.met contains an invalid path.

Failed to load known.met file - C:\Program Files\eMule\config\known.met contains an invalid path.

Falha ao carregar o arquivo de crédito, um novo arquivo será criado - C:\Program Files\eMule\config\clients.met contains an invalid path.

Falha ao iniciar os cryptokeys - identificação segura desativada

Depois disso ele inicia o emule e entra na tela do assistente de configuração, como se nunca tivesse tido emule aqui no pc. E ele também não tem nenhum servidor listado, nem os arquivos que estão baixando.

Mesmo quando eu seleciono manualmente a pasta de incoming e de temp, que não são as que ele fala quando dá erro, e coloco uma lista de servidores, ele dá o mesmo erro quando inicia.

Já tentei desinstalar e reinstalar o emule, mas não deu certo.

Não faço a mínima ideia de como resolver isso, alguém pode ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Erro do emfriend.met consegui solucionar simplesmente pegando um arquivo não corrompido de um emule que estava funcionando, copiei e colei dentro da pasta config dentro da do emule em arquivos de programas.

C:\Arquivos de programas\DreaMule\config

Talvez seja esse o caminho.

O arquivo: http://rapidshare.com/files/149144863/emfriends.met.html

Espero ter ajudado em algo, abraço.

Bem, pessoal, o que acontece é o seguinte:

Tenho aqui em casa o Windows Vista Ultimate e rodo o emule 0.49a Final, e ele vem funcionando desde que eu instalei ele 1 mês. Já baixei uns 50 gb de coisas e tudo vem funcionando as mil maravilhas.

Só que hj, após ele finalizar um outro download de 6,5 Gb, reiniciei o pc e o emule começou a aparecer umas caixas de erro escritas:

Falha ao criar Arquivos Completos pasta "C:\Program Files\eMule\Incoming" - Acesso negado.

Falha ao criar Arquivos Completos pasta "C:\Program Files\eMule\Incoming" - O sistema não pode encontrar o arquivo especificado.

Falha ao criar Arquivos Temporários pasta "C:\Program Files\eMule\Temp" - Acesso Negado.

Falha ao criar Arquivos Temporários pasta "C:\Program Files\eMule\Temp" - O sistema não pode encontrar o arquivo especificado.

Erro desconhecido ao carregar emfriends.met: %s - C:\Program Files\eMule\config\emfriends.met contains an invalid path.

Failed to load known.met file - C:\Program Files\eMule\config\known.met contains an invalid path.

Falha ao carregar o arquivo de crédito, um novo arquivo será criado - C:\Program Files\eMule\config\clients.met contains an invalid path.

Falha ao iniciar os cryptokeys - identificação segura desativada

Depois disso ele inicia o emule e entra na tela do assistente de configuração, como se nunca tivesse tido emule aqui no pc. E ele também não tem nenhum servidor listado, nem os arquivos que estão baixando.

Mesmo quando eu seleciono manualmente a pasta de incoming e de temp, que não são as que ele fala quando dá erro, e coloco uma lista de servidores, ele dá o mesmo erro quando inicia.

Já tentei desinstalar e reinstalar o emule, mas não deu certo.

Não faço a mínima ideia de como resolver isso, alguém pode ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×