Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
DanN001

Ga-G31m-S2L BiOS!

Recommended Posts

Oi Gente mais uma vez preciso da ajuda de vocês....tipOw eu comprei essa placa i u processador chega na 2º provavelmente, é um Core 2 Duo E7200, mais percebi que essa placa so aceita ele si atualizar a BiOS para F5 , como vou atualizar, u E7200 vai funcionar com a Bios de fabrica?:huh:

Eu não Tenho mais nenhum Processador aqui em kza uq vou fazer? Se eu instala u processador normalmente e ligar sem atualizar a Bios vai funcionar?

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com a mesma dúvida:

Seguinte, terça-feira começo a montar meu pc. Porém, vi no site da gigabyte que para o E7200 preciso da bios F5. E, se não me engano, a bios que vem na mobo é o F4. O que fazer para atualizar então ? O computador nem chega a ligar com a bios F4 sendo que pede a bios F5 pro E7200 ?

Ouvi também em fóruns distintos que atualizar a bios pelo @bios (n imagino o que seja) danificia as G31M-S2L a ponto de mata-las.

NÃO ATUALIZE A BIOS DA G31M-S2L PELO @BIOS

atualizei 1 mês atras e matou a mobo. Nao teve santo pra faze-la funcionar. Nem os negoco de bios flash backup nem nada.

Chegou hoje do rma aqui..

Obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, galera arrumem um processador emprestado, ou se não conseguir o jeito é pagar uma loja para atualizar a BIOS pra vocês. Aí é até melhor, porque se der alguma zica, eles se viram pra te ressarcir o prejuízo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola a todos..

é o seguinte galera...

minha MoBo veio c/ a BIOS F3

e eu ispetei meu E8400 e funcionou numa boa

dai atualizei pra bios F4 / F5 / F6 via @Bios

até agora nenhum problema...

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

No site vi que pro E8400 precisa-se da bios F4, como veio a F3, beleza.

Ligou então namoral ?

As frequências do E8400 não ficaram mais baixas antes de atualizar a bios ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, com certeza ele não deve ter trabalhado a 3Ghz antes de atualizar a BIOS, mas o que importa é que deu para atualizar.

Agora a questão é a seguinte, talvez o mesmo não pode acontecer com o E7200, porque se não me engano ele foi lançado depois do E8400, tanto que ele precisa da BIOS F5, já o E8400, precisa da F4.

Vou ver com o AbelR se ele atualizou a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai pessoal!!! Pelo visto ta dando pau ae!!! O MKM pediu p/ eu dar uma passada aqui... Eu peguei a GA-G31M-S2L e o E7200 e c/ a BIOS de fábrica F1 ou F2, não lembro, o E7200 funcionou normalmente... Não sei dizer se funcionou c/ velocidade mais baixa ou em 2.53GHz normal, porque na mesma hora que configurei o PC eu já baixei e instalei a versão F5... Mas é isso ai... Não deve dar nada de mais c/ você's também... Provavelmente a atualização da BIOS serve p/ gerenciar o multiplicador, a temperatura, a tensão e outras frescuras q vem c/ o E7200, como o controle de velocidade p/ diminuir o consumo... Nada demais, ele deve funcionar normal... Caso não funcione (caso nem ligue, o PC por exemplo), você's devem ir no local onde compraram a MoBo e pedir p/ eles atualizarem... Qualquer coisa é só perguntar... Falou...:)

Editado por AbelR

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Mais sera que tem alguma Bios específica que vem de fabrica? no site da Gigabyte não mostra nada, ou sera que depende da loja? se alguem saber de alguma coisa flaa ae! lol

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mais sera que tem alguma Bios específica que vem de fabrica? no site da Gigabyte não mostra nada, ou sera que depende da loja? se alguem saber de alguma coisa flaa ae! lol

    Depende da loja, do lugar (ex.: Porto Alegre, São Paulo, Rio de Janeiro), da data... As MoBo q saem hoje das fábricas, provavelmente devem sair c/ o F5, daqui uns 2 ou 3 meses (eu acho) já devem estar saindo c/ o F6... Isso hoje... Eu comprei a minha faz uns 2 meses e veio c/ o F2 (acho)... Isso é muito relativo, depende também da demanda, talvez na loja onde você for comprar não tenham vendido muito e ainda estão c/ as 1°'s do estoque, c/ F2, F3 ou F4... Falou...:)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Obrigado pelo esclarecimento pessoal. Então, independentemente da bios ele liga pelo menos, para atualizar. x)

    Um abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mesmo se não conseguirem instalar o Windows, tentem o Q-Flash. O Q-Flash é um utilitário de atualização de Bios embutida no próprio chip de Bios.

    Para atualizar via Q-Flash:

    - grave o arquivo ROM num pendrive qualquer;

    - conecte o pendrive e ligue o computador;

    - entre nas configurações da Bios (geralmente tecla DEL);

    - pessione a tecla F8 para ter acesso ao Q-Flash;

    - prossiga com os comandos e selecione o arquivo previamente gravado no pendrive.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    No site vi que pro E8400 precisa-se da bios F4, como veio a F3, beleza.

    Ligou então namoral ?

    As frequências do E8400 não ficaram mais baixas antes de atualizar a bios ?

    ligou normal...

    inclusive 333*9 = 3.0GHz

    reconheceu automatico

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Alguem sabe aonde vende uma placa dessa com a bioas na versão f5 ou f6?

    Obrigado!

    Editado por Trunka

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pegando carona nesse tópico... Gostaria de saber se essa MoBo GA-G31M-S2L é boa e se fica legal para montar um E8400.

    Outra coisa: Tem como saber qual a versão da BIOS da MoBo na hora da compra? Pergunto para evitar possíveis problemas na hora da montagem.

    Obrigado e aguardo qualquer orientação.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×