• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ferazia

wi fi do notebook cce

24 posts neste tópico

Para ativar o a rede sem fio do notebook cce é necessário apertar as teclas Fn e F10.

Alguém sabe como deixar isso automático

Compartilhar este post


Link para o post
Compartilhar em outros sites

É importante ter a opção de habilitar / desabilitar a rede wi-fi porque quando ativo este serviço se o notebook estiver operando na bateria, você vai perceber que a mesma acaba muito depressa. Trocando em miudos rede wi-fi consome muita potência e descarrega a bateria mais rapidamente, assim, existe o atalho para desabilitar este recurso, isto traz uma considerável economia, visto que o acesso é feito somente quando necessário e quando não você desativa o serviço. Entendeu?

Espero ter conseguido ser claro.

Caso ainda reste dúvidas estamos ai.

Um abraço

:);)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em todos os notebooks que vi, o wireless uma vez ativado, ele sempre vai ativar assim que o Windows é iniciado.

Portanto o normal, é só ligar a placa wireless uma vez e toda vez que ligar o notebook, o wifi estará ligado.

E wireless consome um pouco de bateria mesmo.... fiz uns testes e a diferença de autonomia para o wireless on e off foi de cerca de 15 minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É também conheço assim, uma vez ativo sempre ao ligar, ja inicia ativo e o mesmo ao contrario.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso varia de computador para computador, tem algumas marcars por exemplo a Dell Latitude D530, se você ligar e desligar o Windows ele vem com o wireless desativado!

Por isso, varia de note para note!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu notebook só funciona ligando a placa depois que o windows é incializado, mas tenho um note Acer Aspire 5000 que é automático. Por isso achei que o CCE tabe'm o seria.

Mas mesmo assim grato pelas informações

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é, tenho a mesma dúvida....

independente de bateria, tem como deixar o wireless automático no CCE?

alguem sabe alguma coisa quanto a isso?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu notebook Acer também tem um botão de pressionar para ligar e desligar o wireless. Este botão é digital, não é mecânico, portanto ao ligar o note, o wireless sempre inicia desligado. Apesar disso, meu note veio com um software de gerenciamente da Acer que monitora e controla várias coisas, inclusive o wireless. Este software consegue ativar o wireless como se eu houvesse pressionado o botão. Quando eu ligo o note ou quando ele volta de uma hibernação, este software se encarrega de ligar o wireless e conectá-lo à conexão configurada. Se eu desativar este software, o wirelesse não liga sozinho. Resumindo: é possível ligar o wireless via software, só precisamos descobrir qual software pode fazer isso ou se existe alguma configuração do Windows que possa fazer isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reativando este tópico....

Estou com o mesmo problema... Notebook CCE....

Também gostaria que o Wireless ficasse ativado ao ligar o windows..

Quem usa este note são meus pais e eles sempre tem dúvidas na hora de ativar o wi-fi...

Se alguém souber como deixar no "automático", agradeço.

P.S.: Procurei por algum "software" de "gerenciamento" como este que o "alexfv" citou que o Acer possui, mas não localizaei nada no CCE.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
O meu notebook só funciona ligando a placa depois que o windows é incializado, mas tenho um note Acer Aspire 5000 que é automático. Por isso achei que o CCE tabe'm o seria.

Mas mesmo assim grato pelas informações

Tenho um CCE e acontece o mesmo comigo. Sempre é necessária ativar manualmente. Gostaria de ter uma resposta sobre isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho o mesmo problema!!

agora o interessante é que se for Reiniciado o note, ele permanece ativado!!

:huh::(

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu CCE a uma tecla do lado do fone de ouvido que deixo ligada , quando entro no windows ele já conecta automaticamente .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos, li o post todo e não vi uma solução ou observações para chegar no final e marcarem como "RESOLVIDO", ajuda aê!!!

Bom é o seguinte, estou com um note de uma cliente "Acer Aspire 5050" e este note está sem bateria (bateria da motherboard ok) e pra piorar, está quebrado por dentro o botão WLAN (wi-fi, wireless ou rede sem fio -tudo isso pra facilitar no google)

Este note estava com o Windows XP Professional e somente era possível ligar o wireless, quando eu literalmente arrancava a parte externa do botão pra alcançar com um clips desdobrado a parte interna do botão (o que quebrou foi esta "perna" interna na qual o botão externo de acabamento se encaixa.

Percebia que antes de instalar os drivers no XP, a luz de WLAN piscava no boot e se apagava durante o carregamento do Windows. Fuçei em tudo quanto é configuração de hardware da placa mas sem sucesso.

Depois resolvi instalar o Windows 7 home premium pra cliente, ao invéz do led indicativo de WLAN ficar totalmente apagado, ele piscava, mas mesmo assim, não achava nenhuma rede sem fio, ou seja, a placa wlan estava off.

Então, sempre tenho que arrancar o botão e ligar com o clips (na verdade estou usando uma serinda de agulha, pois o clips seria da espessura ideal mas não consigo arrastalo pro lado, movimento natural de ligar a rede)

Mas percebi, que quando ligo a WLAN dessa forma, mesmo que eu desligue o Windows, quando eu religo ela fica ON, exceto quando desligo a fonte de energia...

Acredito que como o led esta piscando, eu posso de alguma forma via software, e talvez, no próprio windows ou em seu famoso "regedit".

Sinto muito não responder a pergunta de todos, mas assim que resolver eu volto com a solução.

Estou dando uma olhada agora em "Opções de Energia" > "Configurações Avançadas" > "Configuraçõe de Adaptadores Sem Fio" > "Na Tomada" = "Desempenho no Máximo" e quando eu clico com o botão direito no item de energia do taskbar "perto do relógio" tem uma opção chamada "Windows Mobility Center, não sei se é só pra notebooks ou se este Home Premium quem fornece este recurso, mas aqui também tem uma opção "Rede sem fio" e o botão "Ativar" ou "Desativar" dependendo do caso.

Cliquei e vi que quando desativei a luz intermitente da WLAN apagou, ativei novamente e ela voltou piscando...

Acho q estou mudando de ideia sobre a placa ligar por software. :unsure:

Também acho que vou encerrar por aqui, se eu voltar, será boas novas!

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os notebooks acer serie 5xxx costumam dar problema no chipset da placa-mãe, alguns param de funcionar usb, outros o teclado, outros o hd e cdrom, e alguns o wifi e blutooth. Leia a respeito do recall da acer em 2006.

J

Ja a respeito dos CCE, tive varios, e todos eles sao assim, inclusive, nao querendo difamar a marca, mas em minha modesta opiniao, a qualidade de qualquer aparelho CCE é inferior se comparada a outro fabricante. A questao do wifi é algo no hardware que precisa ser alterado, muito trabalhoso e pouco compensador (talvez caro). A solução é ativar sempre pela combinaçao de botões, em quem enjoar de fazer isso tera de comprar outro notebook de outra marca. Uma sugestao, os positivos sao praticamente o mesmo preço dos CCE, tem quase a mesma "qualidade" e preço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Para ativar o a rede sem fio do notebook cce é necessário apertar as teclas Fn e F10.

Alguém sabe como deixar isso automático

aí Galera beleza.

Solução Windows XP:

No painel de controle-ferramentas administrativas-serviços-configuração zero sem fio.

Click com o botão direito e vá em propriedades;

na opção tipo de inicialização , deixe como automático.

Solução Windows 7:

No campo Pesquisar do Iniciar digite services.msc

Encontre o serviço "Conexão fácil do Windows" de dois cliques e mude o "Tipo de Inicialização" para "Automático"

OBS: Faça isso somente se você utiliza o windows para gerenciar seu adaptador de rede sem fio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Para ativar o a rede sem fio do notebook cce é necessário apertar as teclas Fn e F10.

Alguém sabe como deixar isso automático

Notebook CCE modelo TSP212 , placa de rede Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0

Para ativar wireless ( wi-fi , wifi ) automatico , alterar a configuração " Gerenciamento de Energia " em propriedades da placa de rede , desmarcando a opção " O computador pode desligar o dispositivo para economizar energia ".

Esta opção pode ser acessada em:

Gerenciador de dispositivos -> Adaptadores de rede -> botão direito em cima da placa de rede, opção propriedades.

ou

Gerenciamento do computador -> Gerenciador de dispositivos -> Adaptadores de rede -> botão direito em cima da placa de rede, opção propriedades.

OBS: após esta configuração não será mais necessário Fn + F10 para ativar wireless ao iniciar o windows.

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Galera! Só queria deixar minha dica!

Bom tive dois notebook que naõ iniciavam automaticamente a rede wifi. Toda vida tinha que teclar FN + F11 no note positivo ou FN + F4 no note cce para funcionar. Para mudar isso tive de entrar na setup da bios e habilitar onde diz Advanced chipset control / Wlan power setting e mudar para [enable] nos note positivo e nos cce você encontra na parte onde marca boot/ Lan remote boot e mude para [enable]. Assim você não vai mais ter que toda hora que iniciar o sistema ter que teclar fn + f11 para ativar a rede wifi, que acaba ficando um saco.

Abarço!

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para mudar isso tive de entrar na setup da bios e habilitar onde diz Advanced chipset control / Wlan power setting e mudar para [enable] nos note positivo e nos cce você encontra na parte onde marca boot/ Lan remote boot e mude para [enable].

RESOLVIDO !!!!

Abraço.

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal eu tenho um notebook acer aspire 4540, e o botao auxiliar (que é parecido com uma parabolica), ele nao liga a minha wirelles so desliga queria sabe como eu faço pra deixa ligado ou um programa que de pra fraze a ativaçao por ele

Agradeço desde Ja

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia a todos!

Tenho um note CCE "win" I3 e sistema operacional win seven, consegui deixar o wireless iniciando automaticamente com o windows, desabilitando a opção de economia de energia, conforme segue:

Gerenciador de dispositivos > adaptador de rede > clicar com o botao direito em cima da placa de rede > na janela, vá em propriedades > ecomonia de energia, e lá desmarque a opção de: "o computador pode desligar esse dispositivo para economia de energia".

Espero que seja útil.

Compartilhar este post


Link para o post
Compartilhar em outros sites

SOLUÇÃO!!!

Pessoal sei que faz muito tempo que foi criado este tópico, mas com este mesmo problema acabei chegando aqui e não obtive resposta! mas ao encontrar a solução voltei aqui e vou dividir com quem tiver este problema futuro. vamos lá: o meu problema estava em um notebook Philco 14D e a solução deste problema estava no setup! no meu fica em: Advanced -> Advanced Chipset Control -> Wlan Power Setting. esta opção estava desabilitada (disabled), quando habilitei ela (enabled) voltou a funcionar junto com o windows. ;) bem pessoal FKDK, grande abraço a todos :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Os notebooks acer serie 5xxx costumam dar problema no chipset da placa-mãe, alguns param de funcionar usb, outros o teclado, outros o hd e cdrom, e alguns o wifi e blutooth. Leia a respeito do recall da acer em 2006.

J

Ja a respeito dos CCE, tive varios, e todos eles sao assim, inclusive, nao querendo difamar a marca, mas em minha modesta opiniao, a qualidade de qualquer aparelho CCE é inferior se comparada a outro fabricante. A questao do wifi é algo no hardware que precisa ser alterado, muito trabalhoso e pouco compensador (talvez caro). A solução é ativar sempre pela combinaçao de botões, em quem enjoar de fazer isso tera de comprar outro notebook de outra marca. Uma sugestao, os positivos sao praticamente o mesmo preço dos CCE, tem quase a mesma "qualidade" e preço.

Tenho um CCE AR-787P e ativa o WI/FI automaticamente com o windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora