Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Yu~ki

[Resolvido] problema com notebook intelbras i35

Recommended Posts

olá gente. comprei um notebook intelbras i35, formatei, instalei o windows xp professional, tudo tranquilo, mas o windows não está reconhecendo alguns drivers como o de áudio, video, rede e mais alguns.

- Audio Device on High Definition Audio Bus

- Controlador de barramento SM

- Controlador de rede

- Controlador de video

- Controlador de video (compatível com vga)

- Modem Device on High Definition Audio Bus

esses são os drivers que o windows nao reconhece.

já tentei várias coisas mas não consigo fazer o windows reconhecer.

o que posso fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá no site da intel e faça o download de todos drivers do chipset GM965...

Se seu notebook veio com um cd de drivers você pode usar os dele mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • eu tenho o cd com os drivers, já instalei alguns mas os do modem, video, audio e wireless não consigo, quando tento executar ou o driver dá erro ou não abre.

    reinstalar o windows resolveria?

    a instalação e atualizações foram tranquilas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • vi o review e consegui a maioria dos drivers, mas ainda faltam três que são:

    - Audio Device on High Definition Audio Bus

    - Controlador de barramento SM

    - Modem Device on High Definition Audio Bus

    não consegui encontrar esses três.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega, você tentou no site da intelbras?

    O link é este: http://www.intelbras.com.br/pt/produtos/index.php?id_und=48#

    Lá embaixo está escrito:

    Configurações e Drivers

    * Consulte e atualize os drivers e configurações do seu computador. Clique aqui.

    Siga as instruções, lá deve ter tudo!

    O driver do barramento que está faltando provavelmente está nos INF files no site da intel... se não der certo avise que eu passo o link....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • nesse site não está listado o i35.

    não consegui encontrar esse modelo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • obrigado, consegui os drivers

    só faltou o Barramento SM que não encontrei.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tente reinstalar o windows pode ser pau na instalação

    Como um cara com mais de 200 postes pode dizer uma coisa dessa, pau na instalação pra esse aparência de problema...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    obrigado, consegui os drivers

    só faltou o Barramento SM que não encontrei.

    Ué colega, e o audio está funcionando?!

    pegue o driver direto no site da realtek é este aqui: http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

    O seu driver é o HD Audio Codec Driver que está no site, coloque e nos poste o resultado... :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • então cara, o áudio está instalado funcionando perfeitamente.

    baixei do site da Compal.

    só não encontrei mesmo o driver do barramento SM.

    :P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • obrigado pela ajuda.

    agora está tudo funcionando certinho.

    valeu ai gente!

    :P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×