Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
champo

instalação de multifuncional

Recommended Posts

Tenho multifuncional canon mp150 distribuida pela elgin que funcionava bem no windows XP migrei para o VISTA e não consigo instalar a elgin ja me mandou os drivers mesmo assim não consigo.

Alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem, tenho um amigo que está passando pelo mesmo problema eu ja fui na casa dele tentei 1001 coisas e nada logo tirei minha conclusão como o vista ainda está saindo e ta sendo aperfeiçoado ele, está sujeito a algumas falhas e também recursos que nos ainda não conheçemos eu de indicaria voltar para o Xp ou fazer uma partição Xp outra Vista seria melhor para que você vá apredendo a mexer no vista mais caso algo saia errado por motivo de ser o Vista você ainda tem o Xp para utilizar....

eu dei essa dica para meu amigo e foi lo alegria:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
bem, tenho um amigo que está passando pelo mesmo problema eu ja fui na casa dele tentei 1001 coisas e nada logo tirei minha conclusão como o vista ainda está saindo e ta sendo aperfeiçoado ele, está sujeito a algumas falhas e também recursos que nos ainda não conheçemos eu de indicaria voltar para o Xp ou fazer uma partição Xp outra Vista seria melhor para que você vá apredendo a mexer no vista mais caso algo saia errado por motivo de ser o Vista você ainda tem o Xp para utilizar....

eu dei essa dica para meu amigo e foi lo alegria:lol:

Eu tenho uma MP 150 que quando ligo os leds não param de piscar, já tentei

fazer reset, ja instalei o driver direto do site na canon então ela parou de apresentar

a mensagem de erro de dispossito USB não encontrado, porém mesmo assim ela

não imprime uso o WIn XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×