Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cadupradoo

[Resolvido] [Resolvido] SO Desliga Sozinho

Recommended Posts

Fala pessoal...

Estou com o problema citado no título. Sexta feira eu instalei um terceiro HD aqui e montei RAID0, via Bios, e logo formatei o pc.

Quando reinstalei o windows (home premium x64, já usado antes), comecei a ter esse problema no dia seguinte. Digo dia seguinte pois no próprio dia ele não ficou tempo suficiente ligado para esse problema.

Acontece que o pc desliga sozinho. Não é superaquecimento de nenhum hardware (a não ser que seja dos HDs em RAID, já que estes não consigo ver a temperatura. Mas a julgar pela temperatura do outro, que fica embaixo deles, eles também não estão superaquecendo).

O curioso é que isso vem acontecendo desde sábado, só com o sistema ocioso. É so eu deixar o bit torrent aberto baixando algo e vou embora quando volto tá desligado.

Por eu sair quando o deixo ligado, não sei após quanto tempo em média ele desliga. E não é nenhuma configuração do Bit Torrent.

O fato de isso acontecer quando ocioso e nunca em full elimina o overclock, que já havia sido testado de qualquer maneira.

Meus palpites eram as opções de energia, já que a primeira coisa que faço no vista é configurar o plano de alto desempenho. Além disso, apago os arquivos de hibernação. Achei que eu podia por engano ter configurado errado alguma coisa nesses planos de energia, por isso fiz outro personalizado. Também não resolveu.

Hoje aconteceu algo um pouco mais curioso. Em vez de ele desligar quando eu to fazendo absolutamente nada, ele desligou quando eu estava no Windows Explorer.

Meu antivirus também não achou nenhum vírus no pc, e aliás seria muito azar pegar um vírus logo após formatar os Pcs.

O HDtune aponta tudo normal.

Gostaria de algumas idéias do pessoal. Se não aparecer nada, vou re-formatar amanhã, quando pego meus cds que esqueci na casa dum colega.

Ah, poderia ser algum tipo de tarefa agendada? Tem como eu ver todas possíveis? Será que tem uma opção em algum lugar de desligamento automático?

Desculpem o post grande, mas são relatos já com alguns testes feitos né...

Não passei o MemTest, mas acho que seria muita coincidência minha memoria relativamente nova, que não roda a overclock, começar a dar problema após reinstalar o SO.

Ah, não aparece tela azul nem nada, ele desliga sozinho. Parece progamado mesmo.

Valeu pela ajuda, abraços!

Editado por cadupradoo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser tarefa agendada. Revê todas as configurações feitas e retire essas tarefas agendadas. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pois é, perguntei onde vejo todas as tarefas agendadas, pois não achei isso. De qualquer maneira é muito estranho isso..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom, não achei nenhuma tarefa perto do horário do último desligamento.

    Mas encontrei dois que fiquei curioso.

    Um me despertou curiosidade porque é executado de 19 em 19 horas indefinidamente. Chama-se Consolidator.

    O outro me chamou atenção porque é executado quando o sistema fica ocioso. Mesmo que o objetivo não seja desligar meu pc, por algum motivo de incompatibilidade ele poderia estar causando isso... É só uma ideia, hehe...

    Se chama CrawlStartPages...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom, mexi em umas 12312312 coisas aqui e ele parou de desligar, valeu pela ajuda!

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×