Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Djodja

PC Travando com Warcraft III

Recommended Posts

Olá,

Pra começo de conversa sei q o tópico é sobre jogos...

Mas quero saber primeiramente se o problema é realmente com o jogo em si.

O problema é o seguinte: de uns tempos pra cá, toda vez que vou tentar jogar, bem durante o jogo o pc trava. Primeiro sou desconectado do jogo (q é pela net) e depois trava tudo, nem ctrl+alt+del funciona, só o reset mesmo, e isso vai corrompendo arquivos do windows.

Eis o que já fiz:

- Configurei a aparência do windows para melhor desempenho, achando que poderia ser um desperdício de memória

- Fechei todos os programas e só deixei o jogo aberto

- Refiz o download do mapa (ele poderia estar corrompido)

- Substitui os arquivos do jogo pelo do meu primo que não está travando

- Formatei o PC

- Reinstalei todos os drivers e o directx

- Substitui novamente os arquivos do jogo

Mas nada adiantou... Me dêem uma luz! Amanhã vou limpar as memórias com borracha (foi assim que me ensinaram :D) e a placa de vídeo... pode ser que haja alguma sujeira.

Espero respostas. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×