Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Batinga

[Resolvido] HD SATA não formata. Win XP não reconhece

Recommended Posts

Vamos ao meu relato:

Comprei ontem um HD da Maxtor 160GB modelo STM3160215AS Sata. Meu PC está com Windows XP Service Pack 3 com um Samsung de 80 GB ligado no IDE.

Na instalação do novo HD, há dois conectores (SATA0 e SATA1) na placa-mãe. Conectei-o no SATA0. Liguei o PC e a BIOS reconheceu normalmente. O problema está no Windows. Quando vou em "Gerenciamento de Disco" em "Meu Computador" aparece lá: "Não Alocado". Então apertei o botão em cima dele e com o botão esquerdo em "Formatar". Chega no final da formatação e o Win dá a msg: "O Windows não conseguiu formatar o disco".

Fora que às vezes quando ligo o micro o Windows entra, outras vezes não entra. Já tentei até formatar usando o disco de instalação do WinXP.

quando ligo o PC aparece aquela seta no canto inferior direito ao lado do relógio como se alguma coisa estivesse conectada (como o pendrive). Eu clico e aparece lá: MAXTOR.

O que faço para solucionar este caso bizarro? Agradeço muito!!!!

Abs!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se sua mobo não precisa de drivers para SATA. Caso precise, é bem simples, pois você já tem o sistema instalado, então dá pra fazê-lo via windows. Basta baixar o driver no site da mobo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vamos ao meu relato:

Comprei ontem um HD da Maxtor 160GB modelo STM3160215AS Sata. Meu PC está com Windows XP Service Pack 3 com um Samsung de 80 GB ligado no IDE.

Na instalação do novo HD, há dois conectores (SATA0 e SATA1) na placa-mãe. Conectei-o no SATA0. Liguei o PC e a BIOS reconheceu normalmente. O problema está no Windows. Quando vou em "Gerenciamento de Disco" em "Meu Computador" aparece lá: "Não Alocado". Então apertei o botão em cima dele e com o botão esquerdo em "Formatar". Chega no final da formatação e o Win dá a msg: "O Windows não conseguiu formatar o disco".

Fora que às vezes quando ligo o micro o Windows entra, outras vezes não entra. Já tentei até formatar usando o disco de instalação do WinXP.

quando ligo o PC aparece aquela seta no canto inferior direito ao lado do relógio como se alguma coisa estivesse conectada (como o pendrive). Eu clico e aparece lá: MAXTOR.

O que faço para solucionar este caso bizarro? Agradeço muito!!!!

Abs!!!

Amigo...a porta SATA tanto faz....o seu problema é de particionamento....a setinha na barra do windows é normal pois o HD Sata pod ser removido com a maquina ligada....

Tente formatar e deixar instalar o S.O na HD.....

Depois deixe ela como escrava(coloque o boot na de 80) e entre no Windows e veja se aparece no Meu Computador....se aparecer pelo proprio Windows formate ela novamente.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Continuo com o mesmo problema. Meu Win XP reconhece o HD (Disco F:) instalado, a BIOS reconhece, tudo reconhece. Quando clico em cima do F: no Explorer ele dá mensagem : "Este disco não está formato". Eu já tentei formatá-lo pelo Windows. Quando chega em 100% aparece a mensagem: "O Windows não pode concluir a formatação". Já tentei formatar também com o Partition Magic. Nada feito... Se eu pedir pra alguém formatar pra mim esse HD, terei sucesso?

    Abs!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    você pesquisou o q recomendei? Pelo menos tentou?

    porque se dermos dicas q você nem tenta, não adianta ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Mas lógico que eu tentei. Quem quer mais do que ninguém que o HD fique Normal sou Eu. Baixei os drivers da mobo e instalei. Continua com o mesmo problema. Até atualizar driver eu fiz pelo Windows!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se o o HD é detectado pela BIOS, não precisaria de drivers sata da MB, possivelmente já tenham sido instalados quando o windows XP foi instalado.

    Tanto é que o HD é reconhecido pelo windows, aparecendo como um disco com espaço não alocado.

    Se faltassem os drivers, ele nem apareceria no gerenciador de discos....daria uma mensagem que um dispositivo foi detectado mas não reconhecido.

    Talvez o disco esteja com problema....é bom tentar formatá-lo em outra máquina pra ver se dá a mesma coisa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Se o o HD é detectado pela BIOS, não precisaria de drivers sata da MB

    Errado. Muitas vezes o hd(ou mesmo drive óptico) é reconhecido na bios, mas depois não formata corretamente, e antes do fim do processo dá um erro aleatório(vírus ou semelhante), só corrigido com instalação de driver.

    Experiência própria.

    Apenas não sei como funciona no caso do xp já instalado.

    Amigo, qual o modelo da sua mobo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Errado. Muitas vezes o hd(ou mesmo drive óptico) é reconhecido na bios, mas depois não formata corretamente, e antes do fim do processo dá um erro aleatório(vírus ou semelhante), só corrigido com instalação de driver.

    Experiência própria.

    Apenas não sei como funciona no caso do xp já instalado.

    Amigo, qual o modelo da sua mobo?

    Amigos, tenho um problema parecido, tenho uma plada P5K SE, Core 2 duo, 3 Gb, um HD ATA de 80Gb com o XP instalado, comprei um SATA 500 Gb, a bios reconheceu o SATA MAXTOR STM3500320AS e também verifiquei gerenciamento de dispisitivos do XP que também o reconheceu mas não consigo acessá-lo, tentei instalar o XP no SATA mas aparece a mensagem e a instalação é interrompida, pode me informar o pode estar ocorrendo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vamos ao meu relato:

    Comprei ontem um HD da Maxtor 160GB modelo STM3160215AS Sata. Meu PC está com Windows XP Service Pack 3 com um Samsung de 80 GB ligado no IDE.

    Na instalação do novo HD, há dois conectores (SATA0 e SATA1) na placa-mãe. Conectei-o no SATA0. Liguei o PC e a BIOS reconheceu normalmente. O problema está no Windows. Quando vou em "Gerenciamento de Disco" em "Meu Computador" aparece lá: "Não Alocado". Então apertei o botão em cima dele e com o botão esquerdo em "Formatar". Chega no final da formatação e o Win dá a msg: "O Windows não conseguiu formatar o disco".

    Fora que às vezes quando ligo o micro o Windows entra, outras vezes não entra. Já tentei até formatar usando o disco de instalação do WinXP.

    quando ligo o PC aparece aquela seta no canto inferior direito ao lado do relógio como se alguma coisa estivesse conectada (como o pendrive). Eu clico e aparece lá: MAXTOR.

    O que faço para solucionar este caso bizarro? Agradeço muito!!!!

    Abs!!!

    Ok, para te ajudar sem ficar dando tiro no escuro é fundamental saber qual é o modelo de sua placa mãe, informação importante que até agora você omitiu.

    No aguardo.

    inté+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Brigadão pela colaboração de todos. Bem que eu estava escutando uns barulhos estranhos quando eu formatava o HD. Estava Bixadaço mesmo. Fiz a troca imediata, cheguei em casa, instalei e no MESMO SEGUNDO reconheceu tudo e formatou MARAVILHOSAMENTE!!!!

    Abs e obrigado!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×