Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
GuedesNeto

Pc liga, depois de 3 dias, para de jogar imagem.

Recommended Posts

Bom, estou com um problema q está me tirando do sério.

O pc liga, funciona perfeitamente, mas sempre depois de 3 dias funcionando ele para de jogar imagem (impressionante que são 3 dias cravados), ou seja, eu ligo ele roda todos os coolers mas o monitor fica preto com a luz piscando, não da o bip e nem ascendo o Num Lock, tenho que abrir o pc, tiro as memórias e ele volta a funcionar.

Até ai.. todo mundo vai falar, memória com defeito.. ERRADO!!

Troquei as 2 placas de memórias de 1 GB cada por 1 de 2GB e adivinha... deu o mesmo problema..

Lembrando que no pc antigo dava isso tb, então eu troquei a placa mãe, processador e memória e o problema continua.

Aproveitei do pc antigo, placa de TV/FM, Placa de Vídeo, Copiadora de DVD, Leitor USB cartão memória, Memórias DDR2 e gabinete com fonte que por fora diz ser de 500w.

Eu montei o pc com a seguinte configuração:

Placa mãe:ECS Black Series GF8200A (V1.0)

Processador: TripleCore (3X) AMD Phenom, 2100 MHz (10.5 x 200)

Memória: DDR2 Kingston 667 de 1 GB cada

Placa de video: GeForce 7300 GS (512MB), sim ela é turbo cache.. 256 nela e o restante da memória

Placa de Captura TV/FM: GoTec (LeaderShip)

HD: SamSung HD250HJ (SATA)

Drive de DVD: HL-DT-ST DVD-RAM GSA-H22N (LG): (DVD+R9:8x, DVD-R9:8x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)

Leitor de cartão de Memória: Myson CS8819A2-109 USB Device (vai de 0 à 3)

Fonte de Alimentação: GoldShip 500w 50~60hz (não sei dizer se é real.. pelo menos eu sempre achei que fosse pois na caixa vaio dizendo que era próprio para Pentium 4.)

Por favor, me ajudem a desvendar essa inhaca...

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já tentou por vídeo onboard quando começa o problema?

    Você diz pra eu tirar a placa de video e deixar só onborad???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim. Também faz um debug, vai trocando as peças que você reaproveitou, tirando uma a uma, e vê se o problema continua.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fiz o debug completo.. e mesmo assim depois dos 3 dias, não jogou imagem..

    falta a fonte.. estou começando a axar q realmente a fonte pode ter problemas..

    Mas qual seria a fonte ideal para minha maquina???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Depende de quanto pode gastar... Uma Zalman 360b ja segura e sobra, é uma das melhores (se não a melhor) fonte nessa faixa de preço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • mas qto é?? aonde consigo comprar uma confiável??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fiz a troca da fonte e não adiantou.. troquei a memória.. tb num deu em nada.. problema persiste.. Alguém me ajuda q eu to quase bicando essa *****..

    Ah.. deixei funcionando somente a maca mãe e processador e memória.. tirei todo.. deu pau tb

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Aproveitei do pc antigo, placa de TV/FM, Placa de Vídeo, Copiadora de DVD, Leitor USB cartão memória, Memórias DDR2 e gabinete com fonte que por fora diz ser de 500w.

    Será que o problema então está na placa de vídeo? Trocou praticamente tudo e o problema persiste, só pode ser isso :cool:

    Editado por FClavery

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    GuedesNeto,

    não sei se o problema com a sua máquina é similar ao meu, mais vou te explicar o que está havendo com a minha, de repente, pode ser o mesmo problema.

    Semana passada desmontei a minha máquina para dar aquela limpada por dentro, abri, limpei, montei tudo de novo e funcionou beleza. Isso foi na quarta feira, quando chegou na sexta, começou à dar uns canos na minha máquina.

    Assim que eu ligava a minha máquina, o monitor ficava piscando em preto e de repente advinha? A imagem do Windows aparecia direto! Achei isso muito estranho, mais o que viria em seguida tornaria isso ainda mais estranho e confuso.:confused:

    Pensei: Caramba....só pode ser algum mau contato, então abri a máquina, testei pente por pente de memoria individualmente, em todos os 4 a tela ficou piscando, então não poderia ser, porque seria muito azar 4 GB de memoria estar com defeito, 4 pentes de memoria com defeito seria demais para qualquer cabeça :wacko:. Testei o processador, mais mesmo com a tela piscando, o windows entrava porque aquele som de entrada tocava, então não poderia ser o processador, nem o HD....então só me sobrava uma unica explicação...a placa de video...Mais como poderia ser ela, se depois que a tela do windows aparecia, tudo rodava absolutamente normal? Eu trabalhava com o micro, e em seguida jogava e não acontecia nenhum problema com ela, não reiniciava, não travava nem aparecia tela azul de erro. E para ficar ainda mais estranho o acontecido, assim que terminava de piscar em preto e aparecia o Windows, ao reiniciar a máquina normalmente em seguida, a tela da BIOS aparecia, a de carregamento do Windows também, tudo normal...:wacko:

    Então hoje resolvi fazer o seguinte. Tentei ligar a placa de video na minha TV, mais ela não mandava o sinal, a placa não detectava a TV. Ai pensei, "putz, vou ter que desembolsar mais uns bons R$ para uma placa nova"....mais aí me veio outra coisa em mente: vou tentar ligá-la na TV LCD aqui de casa, então, pelo procedimento normal, tentando fazer a placa de video detectar a TV LCD novamente não deu sinal, e pensei já ter tirardo a duvida quanto ao problema. Mais aí, liguei ela na entrada serial da TV LCD, ou seja, usei aTV LCD como monitor direto, encaixando o cabo na saida HDMI da placa de video e ligando diretamente na TV LCD e, a tela piscou também, mais acabou carregando o windows assim como usando o monitor..

    Para a minha surpresa, resolvi desencaixar o cabo da tv e ligar no Monitor novamente, e como eu reiniciei a máquina, a tela do monitor voltou a piscar, sendo que o normal seria não piscar quando reiniciado a maquina, então percebi que o problema pode estar no cabo do monitor.

    Se a placa de video estivesse com problema, ela daria problemas na inicialização do PC, e durante o uso do Windows principalmente, mais isso não ocorre. Então amanhã, vou testar outro cabo para por um fim nesse problema de uma vez por todas.

    Se o problema for parecido, espero ter ajudado.

    Editado por AndréRM

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×