Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ricabaixo

[Resolvido] Windows XP não inicia

Recommended Posts

Meu pc tava tudo beleza, o pc de uma amiga travou, segundo ela no meio de uma restauração do sistema que ela decidiu fazer porque a :eek:webcam não funcionava:eek:, faltou energia, depois disso o pc dela não funcionou mais, no boot ainda ora aparece um erro que tem um arquivo corrompido que agora eu não lembro o nome na pasta c:windows\system32, ora está faltando uma NTLDR.

Onde meu pc entrou?

Ela me pediu pra tentar recuperar os arquivos dela, ou seja, fazer uma cópia no meu hd e se fosse o caso formatar o dela, pensei que fosse simples, me dei mal.

O hd dela é SATA de 250Gb Western.

Configurei a minha bios pra SATA e conectei o Hd dela, pronto, dá o boot, reconhece meus 2 Hds, meu CD-RW e o Hd dela, na hora de abrir a tela do windows fica tela preta com o cursor piscando no canto superior esquerdo da tela e trava, não funciona mouse nem teclado, só fica o lede verde aceso do gabinete.

Gostaria de resolver sem formatar meu Hd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reverta a situação para o sistema original, ou seja, volte sua máquina ao que era.

Conecte o hd dela como escravo e veja o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Reverta a situação para o sistema original, ou seja, volte sua máquina ao que era.

    Conecte o hd dela como escravo e veja o que acontece.

    Como faço o Hd dela como escravo? No Hd não mostra a posição do jumper para escravo, master ou cable selected.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tem jumpers no hd???

    Se você fala do Hd dela tem os pinos, mas o conector de jumper não, se bem que o Hd dela não está mais comigo, talvez volte, mas por enquanto eu estou mais interessado em solucionar agora o meu problema.

    Consegui fazer o windows iniciar dando um overclock de 15% no processador pela bios, só que se eu deixar com overclock de repente do nada aparece uma tela azul com o seguinte texto:

    stop: c00002a{erro fatal do sistema}

    o processo do sistema windows logon process foi finalizad e forma inesperada com status de (0x00000000 0x00000000).

    o sitema foi desligado.

    A mensagem acima aparece ora antes da tela de abertura do windows, ora já depois de inicializado.

    As vezes inicializa tudo normal(com overclock), de repente uma janela aparece:

    winlogon.exe erro fatal

    a instrução no "oxoooooooo" fez referência a amemória no "0x00000000". a memória não pode ser 'read'.

    clique 'ok' para encerrar o programa

    clique 'cancelar' para depurar o programa

    Só pra ajudar aí vai a configuração do meu pc.

    Pentium D310 2.13Ghz

    MOBO MSI PM8M V H

    Hd 40Gb Western

    Hd 20Gb Samsung

    Memória 256/512 DDR

    Editado por ricabaixo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Quando você ligou o hd dela na máquina não mexeu em nada no seu, correto?

    Se você entrar no setup e alterar para Best Configuration será que não dá certo?

    Faça um teste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, tenta o seguinte,

    "windows xp"

    Isso tudo sem overclock nenhum. Não vejo ligação alguma, ja que isso (overclock), só aumenta o clock do processador, seja aumentando o FSB, ou a frenquencia interna do processador. A arquitetura do processador continuará a mesma. Agora trocar de processador (o que não é o caso) ja não tenho certesa, mas acho que tambem não da em nada.

    1º. tenta entrar em modo segurança: quando ligar a maquina, e for carregar o boot apera F8. Escolhe modo segurança. Se carregar, entra no prompt de comando (iniciar>executar - CMD) e digite chkdsk /f

    Vai aparecer isso:

    Não é possível executar o CHKDSK porque o volume está em uso por outro

    processo. Deseja agendar a verificação

    deste volume para a próxima vez em que o sistema for reiniciado? (S/N)

    Digite S do teclado e enter, e reinicia.

    Se for algum arquivo corrompido isso pode ajudar!

    2º. faz boot com cd do windows xp. Quando iniciar tudo, escolha a opção para reparar o sistema operacional. Nesse processo, será feita um outra copia dos arquivos importantes do sistema operacional. Seus documentos não são deletados.

    Se isso não der certo, acho que so formatando.

    Boa sorte!

    Editado por betinho.web
    erro de grafia :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Quando você ligou o hd dela na máquina não mexeu em nada no seu, correto?

    Se você entrar no setup e alterar para Best Configuration será que não dá certo?

    Faça um teste.

    Para Arrelia: Não mexi em nada no meu, vou tentar essa opção.

    Para betinho.web: Já tentei modo de segurança, iniciar normalmente, com prompt, última configuração válida... Todas essas opções já tentei, nada deu certo. Quanto a reparar o windows, meu cd do XP não tem essa opção, mas valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Cara, tenta o seguinte,

    "windows xp"

    Isso tudo sem overclock nenhum. Não vejo ligação alguma, ja que isso (overclock), só aumenta o clock do processador, seja aumentando o FSB, ou a frenquencia interna do processador. A arquitetura do processador continuará a mesma. Agora trocar de processador (o que não é o caso) ja não tenho certesa, mas acho que tambem não da em nada.

    1º. tenta entrar em modo segurança: quando ligar a maquina, e for carregar o boot apera F8. Escolhe modo segurança. Se carregar, entra no prompt de comando (iniciar>executar - CMD) e digite chkdsk /f

    Vai aparecer isso:

    Não é possível executar o CHKDSK porque o volume está em uso por outro

    processo. Deseja agendar a verificação

    deste volume para a próxima vez em que o sistema for reiniciado? (S/N)

    Digite S do teclado e enter, e reinicia.

    Se for algum arquivo corrompido isso pode ajudar!

    2º. faz boot com cd do windows xp. Quando iniciar tudo, escolha a opção para reparar o sistema operacional. Nesse processo, será feita um outra copia dos arquivos importantes do sistema operacional. Seus documentos não são deletados.

    Se isso não der certo, acho que so formatando.

    Boa sorte!

    [Resolvido]

    Cara, você não acredita? Pois era o processador, troquei por um Pentiun4 2.4Ghz, pronto, tá lá funcionando direitinho, não entendi nada, só não tirei o P4 e coloquei o Celeron pra fazer a prova dos noveporque minha esposa usa esse pc pra trabalho, e agora ele não pode dar pau pelo menos até o final do ano, quando aliviar eu vou tentar trocar pelo celeron e ver no que dá, mesmo assim valeu!

    Se alguém ler este tópico e tiver uma explicação para isso, poste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Hardware é imprevissivel mesmo. Quem bom que consegui resolver seu problema.:lol: Mas acho que o outro process ja era. ahuahuaaaaa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×