Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
wilson-jr

Erro Activemovie windows: explorer.exe - erro de aplicativo

Recommended Posts

Olá amigos. Estou com esse erro a muito tempo e gostaria que me ajudassem.

Tenho o windows xp sp2, quando eu abro qualquer pasta que possui arquivos de videos, e quando os arquivos estão no modo "miniaturas" sempre apresenta a mensagem de erro fechar e cancelar com o nome "Activemovie windows: explorer.exe - erro de aplicativo". Clicando em fechar ou cancelar a tela fecha toda, as pastas fecham todas e a barra do iniciar volta a aparecer, aí continua usando normal. Mas sempre apresenta essa tela de erro quando vou abrir uma pasta que contem videos, e sempre da erro com videos avi e mpg.

Já troquei de memória, placa mãe, formatei e instalei o windows novamente, já instalei o sp3 e nada, sempre aparece o erro. É desagradável.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Alguém pode me ajudar? Até hoje estou com o mesmo problema. Já farmatei um monte de vez e sempre dá isso. Já troquei a memória e continua.

    A janela de erro com o título:

    "ActiveMovie Window: Explorer.EXE - Erro de aplicativo"

    em baixo aparece um desenho com um x vermelho e escrito:

    "A instrução no "0x03595710" fez à memória no "0x03595710". A memória não pôde ser "written".

    Clique em Ok para encerrar o programa

    Clique em cancelar para depurar o programa

    Tem o botão Ok e Cancelar.

    Toda vez que abro uma pasta que tem arquivos tipo .avi e mpg, só de abrir a pasta aparece essa tela de erro. clico em ok ou cancelar, tudo fecha por 3 segundos e volta o windows normal, o interessante é que fecha as janelas de explorer mas não fecha nenhum programa tipo word e outros que estão abertos somente janelas do windows.

    Esse erro enche o saco. pois mexo com edição de video, então todo dia tenho que abrir pastas com videos e aí dá o problema. alguém pode me ajudar?

    obrigado.

    Olá amigos. Estou com esse erro a muito tempo e gostaria que me ajudassem.

    Tenho o windows xp sp2, quando eu abro qualquer pasta que possui arquivos de videos, e quando os arquivos estão no modo "miniaturas" sempre apresenta a mensagem de erro fechar e cancelar com o nome "Activemovie windows: explorer.exe - erro de aplicativo". Clicando em fechar ou cancelar a tela fecha toda, as pastas fecham todas e a barra do iniciar volta a aparecer, aí continua usando normal. Mas sempre apresenta essa tela de erro quando vou abrir uma pasta que contem videos, e sempre da erro com videos avi e mpg.

    Já troquei de memória, placa mãe, formatei e instalei o windows novamente, já instalei o sp3 e nada, sempre aparece o erro. É desagradável.

    Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse erro está associado ao seu MediaPlayer - qual o player você está usando ?

    Essas formatações a que você se referiu foram feitas com exclusão e recriação da partição para uma nova instalação ou foi "por cima" do sistema anterior ?

    Sugiro as tentativas abaixo:

    1. Desinstalar e reinstalar o player

    2. Instalar um pacote de codecs - http://superdownloads.com.br/download/17/k-lite-codec-pack/

    3. Menu iniciar>executar> digite SFC /SCANNOW, coloque o CD do Windows XP na bandeja e deixer terminar a operação

    4. Atualizar seu DirectX - http://www.microsoft.com/downloads/details.aspx?displaylang=pt-br&FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3

    5. Reparar o sistema pelo console de recuperação.

    Poste o resultado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não tenho o conhecimento de vocês, mas colocar mais lenha na fogueira, acredito, pode auxiliar. O problema também me aparece porém, em um ou outro vídeo, raramente, quando utilizo o MPC - com o W-Lite Mega Codec Pack. Abre outra tela encabeçada pela frase "ActiveMovie Window" a par de mensagem no rodapé, direita inferior, avisando de múltiplas faixas de áudio que possui o arquivo. E não inicia a execução. Ao utilizar o KMPlayer ou WMP nada acontece.

    XP Pro SP3, Pentium 4, 3GHz, 4GB Ram, HD 1 TB.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu acho que a shell extension de visualização de miniaturas instalada por esses codec packs problemáticos é incompatível com o DEP, que é ativado para o Windows Explorer e outros aplicativos importantes do sistema.

    Tente encontrar um Codec Pack que funcione sem estes erros. Se não encontrar e fizer questão do modo Miniaturas, um remendo temporário e não recomendável seria

    Editar C:\boot.ini e mudar /NoExecute=OptIn para /NoExecute=AlwaysOff

    ,somente pra ver se é esse o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha amigo eu nunca vi esse tipo de Erro, mais você esta com o sistema operacional Original?

    Acreidito que você deve efetuar uma atualização no seu sistema operacional....

    Qual é o IE que você esta usar...?

    faça um upgrade no seu Sistema operacional e após isso posta o que ocorreu ao executar novamente esse aplicativo...

    Qual quer coisa é só Postar não exite em perguntar...

    Grato Inácio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá. Ainda estou com o problema. Formato e instalo outro windows sp3 e dá o mesmo problema. nem atualizando todo o windows, resolveu.

    Alguém me ajuda?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caro wilson, tive este mesmo problema e reverti os arquivos do vídeo e parou de dar este erro, porém como trabalho com edição de vídeos, ainda recebia tais erros.

    Fiz outra coisa, fui em propriedades do meu computador, e então em Avançado , Configurações de desempenho, Alterar em memória virtual e deixei o windows para gerenciar, agora funciona que é uma beleza...Se ainda sim não der, testa com uma outra placa de vídeo e me dá resposta por e-mail, ok?!

    Abcs!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara minha situação estava igualzinha a sua. Exatamente da forma que você descreveu. Formatei várias vezes e tal... continuava.

    Mas a culpa todinha era do meu media player 11. Não sei se você usa esse. Mas faça como eu. Instalei o Media player classic e foi como mágica. Tudo abriu normalmente. Se não desinstalar o 11 não adianta ele vai atraplar qualquer outro player que tentar usar.

    Faça isso. Se der certo poste aqui.

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Dá para arrumar isto facilmente, veja como:

    No Windows Média Player vá em FERRAMENTAS/OPÇÕES clique na aba DESEMPENHO e na aceleração de vídeo clique em RESTAURAR PADRÕES!

    Tudo resolvido :lol:

    O problema é causado por vários fatores: codecs, má configurações, atualizações do windows (porque será que ninguém pasma por isto?), programas que não deveriam estar no seu pc e principalmente USUÁRIOS.

    Espero ter ajudado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×