Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Michkin

HD SATA reconhecido como IDE na Bios

Recommended Posts

Boa noite a todos!! Comprei uma placa phitronics (AM2N1K-M) de um amigo meu e dei um upgrade no meu PC. Ocorre que tinha um HD de 80 Gb Maxtor IDE e um leitor de DVD. Comprei mais um HD Samsung de 250 Gb SATA II e um gravador de DVD SATA. Liguei o HD no SATA 1 e o DVD no SATA 2. Mantive o leitor de DVD antigo e o HD antigo no cabo IDE. Formatei o HD SATA com o xp sp2, sem ter desligado o cabo IDE e estou usando o pc normal. Ocorre que o HD SATA é reconhecido como IDE na Bios. E o HD IDE não é reconhecido. Os dois DVDs (SATA e IDE) estão sendo reconhecidos na Bios. Meu último problema:tento escutar música ou assistir vídeos e recebo a mensagem de que não há dispositivo de som instalado no meu sistema. Meu PC tá mudinho, mudinho!!!

Qualquer ajuda é bem vinda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que confusão cara! Ó, 1º tu vai no site do fabricante da sua mobo, baixa a última atualização do bios e aproveite e baixa tambem os drivers do som.

2º Atualiza o bios e verifica se o hd ta sendo reconhecido como sata.

3º instala os drivers de som baixados e v c resolve. ok?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×