Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Alexmagno

[Resolvido] Ligando o audio frontal da GA-m61SME-S2L

Recommended Posts

Ola pessoal do CDH!!!

O caso é o seguinte:

:wacko: Tentei varias formas não consigui ligar audio frontal do gabinete na placa-mãe, pesquisei mais parece que cada gabinete usa cores e nomes diferentes no plugs e fios!!!

Aqui no forum achei alguem com esse mesmo problema só que os plugs e as cores dos fios dele parecem ser diferentes do meu gabine.

segue abaixo o esquema do meu gabinete (Modelo Wise Case RJAS-294D):

MIC-Bias (laranja)

GND = preto * tem dois GND fios pretos

L-in (azul)

L-out (vermelho)

MIc-in (verde)

R-out (amarelo)

R-in (lilás)

Pinagem da Mobo Ga-m61sme-s2l, igual a ga-31m-s2l

http://img504.imageshack.us/img504/8116/002ll1.jpg

1 - MIC

2 - GND

3 - MIC Powe

4 - nc

5 - Line Out ®

6 - nc

7 - nc

8 - no pin

9 - Line Out (L)

10 - nc

De antemão obrigado pela ajudos e feliz ano novo para todos!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo ! o que seria o MIC2 é o MIC IN ,, e o MICPOWER seria o MICBias , , a não ser que eu esteja muito enganado , mas mesmo que você ligar trocado o micin e o micBias nao tem problema d queimar nada é so você inverter

5 - Line Out ® Amarelo

6 - R-in (lilás)

9 - Line Out (L) Vemelho

10 - L-in (azul)

abs !

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara o melhor lugar para você conseguir essa informação seria olhando no manual da sua placa-mãe, isso varia de placa para placa

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ola amigo ! o que seria o MIC2 é o MIC IN ,, e o MICPOWER seria o MICBias , , a não ser que eu esteja muito enganado , mas mesmo que você ligar trocado o micin e o micBias nao tem problema d queimar nada é so você inverter

    5 - Line Out ® Amarelo

    6 - R-in (lilás)

    9 - Line Out (L) Vemelho

    10 - L-in (azul)

    abs !

    Quase tinha esquecido dessa topico!!

    Então é o seguinte, eu conectei assim:

    1 MIc in

    2 gnd

    3 mic bias (power)

    4 nc

    5 L out (amarelo)

    6 R-in lilás

    7 nc

    8 no pin

    9 line out vermelho

    10 L in

    resultado, no gerenciador de audio do Hd Realtek, ele reconhece o plug rosa do microfone, mas o verde não. Exemplo: eu coloco o conector do caixa de som no "verde" e da a seguinte messagem "O conector foi desconectado"

    Vou inverter o mic in ou mic bias para ver o que dar!!!!

    Fico do mesmo jeito!!!!!!!!!!!!

    Editado por Alexmagno
    Não deu em nada

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • CONSEGUI!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:D

    CONSEGUI!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:D

    :D:aplausos::jump:

    Essa pinagem aparentimente está correta:

    1 MIc in

    2 gnd

    3 mic bias (power)

    4 nc

    5 L out (amarelo)

    6 R-in lilás

    7 nc

    8 no pin

    9 line out vermelho

    10 L in

    A grande sacada estava no proprio gerenciador do Realtek!! aparentimento só da para usar um conector por vez (ou o frontal ou traseiro), no gerencidor você seleciona qual deles vai ser usado!!!!

    obrigado a todos!!!

    Como diz o cana-brava: Fecha a conta a passa e regua!!!!:D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×