Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
wbsba

Imprimindo Localmente via Terminal-Service

Recommended Posts

Fala galera, beleza?

Seguinte, necessito de imprimir documentos de meu servidor que acesso via TERMINAL SERVICE porém, localmente(na impressora lá de casa).

Acho que já fiz todos os procedimentos:

- Selecionei antes de conectar no servidor, no terminal service para usar as impressoras locais

- já instalei os drivers das impressoras locais no meu servidor tanto é que quando vou em "Ambiente de Rede --> impressorar e aparelhos de fax" a impressora está corretamente instalada.

Porém, meu problema é:

EU envio os documentos para impressao no spooler,

os documentos são enviados normalmente, tanto é que consigo vizualizá-los no spooler. Porém eles não imprimem fisicamente

fica eternamente a mensagem de que está imprimindo, porém nunca imprime.

Alguem sugere alguma coisA?

minha impressora é uma HP-LaserJet p1005

e meu servidor roda WIndows Server 2003 R2, totalmente atualizado.

Abraços, e conto com a ajuda de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, ja desabilitou o firewall? e excessoes , de arquivos e impresoras?

melhor dizendo creio que ai é um problema de velocidade pois é um download na sa maquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • bom galera. ja detectei meu problema..

    Seguinte, ao iniciar meu Micro, minha impressora local está com 0(zero, documentos pendentes para impressao)

    Até ai beleza..

    Acesso via terminal service o micro em minha empresa, e mando imprimir um documento localmente, okay, ele imprimi normal..

    Porém, após a impressão, contiuam mandando documentos para impressao

    infinitos documentos, ja cheguei a vizualizar + de 200 documentos na fila para impressão...

    aí, eu cancelo todos os documentos, reinicio o computador e volta tudo ao normal.

    Gostaria de saber porque que está indo TANTO documentoa assim p/ a fila de impressão, sendo que mandei apenas 1.

    E os outros documentos que vão para a fila, não sao impressos(Aindabem, imagina se eu imprimiese 200, ja era meu tonner)

    Alguma sugestão?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fala galera, beleza?

    Seguinte, necessito de imprimir documentos de meu servidor que acesso via TERMINAL SERVICE porém, localmente(na impressora lá de casa).

    Acho que já fiz todos os procedimentos:

    - Selecionei antes de conectar no servidor, no terminal service para usar as impressoras locais

    - já instalei os drivers das impressoras locais no meu servidor tanto é que quando vou em "Ambiente de Rede --> impressorar e aparelhos de fax" a impressora está corretamente instalada.

    Porém, meu problema é:

    EU envio os documentos para impressao no spooler,

    os documentos são enviados normalmente, tanto é que consigo vizualizá-los no spooler. Porém eles não imprimem fisicamente

    fica eternamente a mensagem de que está imprimindo, porém nunca imprime.

    alguém sugere alguma coisA?

    minha impressora é uma HP-LaserJet p1005

    e meu servidor roda WIndows Server 2003 R2, totalmente atualizado.

    Abraços, e conto com a ajuda de vocês.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ola a todos.

    Tb estou com o mesmo problema. O servidor coloca a impressora no sistema, vejo a impressora e quando mando para impressao, ele nao libera. você ativa o suporte bidirecional e ele manda 1 documento, aparece varios documentos para a estacao que utiliza, mas nao imprimi.

    Gostaria saber se alguém ja descobrir o problema.

    Obrigado

    Gerson

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Alguém já cosiguiu resolver isso? estou com o mesmo problema e não consigo resolver, alguma ajuda

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×