Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
irbrasil

[Resolvido] Teclo em letras e aparecem números

Recommended Posts

Olá, tenho um notebook que quando teclo as letras U - I - O - J - K - L- M aparecem 4 - 5 - 6 - 1 - 2 - 3 - 0......... acontece que quando mantenho pressionada a tecla Fn e digito essas letras elas aperecem corretamente..... o que devo fazer para corrigir este erro.

Obrigado e um abraço a todos!

Max

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

você tem que prescionar fn + Scroll Lock

dependendo do modelo do seu note vai acender ou apagar um pequeno led acima do Scroll

isso é o que ativa a função

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • olá Edu!

    Eu fiz (esta finção aparece no F12) realmente aparece um led mas ativando ou desativando o teclado não muda eo números continuam aparecendo...em lugar da letras...

    obrigado!

    Edu, eu tentei desabilitar o num lock e deu certo............as letras voltaram ao normal.......obrigado e um abraço!

    Editado por Marcos_Correia
    Por favor, use o botão editar ao invés de postar seguidamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×