Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Domenor

Ajuda com fonte chaveada

Recommended Posts

Colegas, estou com duas fontes chaveadas de modelos e equipamentos diferentes mas com funcionamento muito em comum. O problema é que eu não consegui encontrar sequer o datasheet do CI PWM Controller que chaveia o Mos FEt (que tinham queimado) e então fiz um teste com o

NPC1203 que tinha as pinagens que coincidiam com o circuito das fontes. Pra minha alegria funcionou, mas as fontes estão chiando/zumbindo muito e não estou conseguindo identificar exatamente o que faz este barulho. É no secundário da fonte (aparentemente). Os capacitores parecem estar bons, sem "estufamentos e testando no multímetro, tudo ok. Alguém tem alguma dica? Pode ter alguma coisa a ver com o NPC1203 (frequencia ou coisa parecida)?

Editado por Bcpetronzio
Melhorar titulo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Domenor, se as tensões de saida desta fonte estão normais e o Transistor chaveador (MOSFET) não estão esquentando?, este ruido pode ser proveniente de vibrações do núcleo do trafo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Olá Bc; ainda não testei as fontes nos equip., com carga, mas no teste de bancada realmente o MOSFET não esquenta e as tensões estão normais. Estas vibrações podem ser ocasionadas por diferença de algum parâmetro do CI NCP1203? E, tirando o incômodo do ruído, isto pode danificar o trafo ou algum outro componente? Grato pela atenção! Abraços!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá Alfredonick; O CI original é o 1H05571 para uma fonte e o 2A07N01 para a outra (encapsulamento SOIC-8, 8 pinos); o circuito de ambas, embora como já disse, de modelos diferentes, é muito similar. Procurei o datasheet destes Ci´s por muito tempo e não encontrei nada em lugar algum, ok?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Estas vibrações podem ser ocasionadas por diferença de algum parâmetro do CI NCP1203?
    Sim pode ser!, ele pode estar trabalhando um pouco fora da frequência original da fonte, isso não afetaria diretamente o trafo mas pode afetar o Fet quando o circuito exigir mais corrente..., quando for fazer o teste com o equipamento, fique monitorando a temperatura, se ela não subir muito, ficará só com o incômodo do ruido mesmo...

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caro Domenor,

    Andei pesquisando pra tentar ajudar aqui no seu tópico, e encontrei esse datasheet, confira pra ver se te ajuda e se é realmente o datasheet dos componentes da fonte que você precisa meu amigo:

    - Datasheet do CI 1H05571 - Clique Aqui!

    Espero que ajude.

    Abração,

    R.Costa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim pode ser!, ele pode estar trabalhando um pouco fora da frequência original da fonte, isso não afetaria diretamente o trafo mas pode afetar o Fet quando o circuito exigir mais corrente..., quando for fazer o teste com o equipamento, fique monitorando a temperatura, se ela não subir muito, ficará só com o incômodo do ruido mesmo...

    Abraços

    Ok BC, farei estes testes e postarei os resultados. Abraços!

    Colega digam, infelizmente o datasheet indicado não é o que eu procurava; já havia visto este danado antes e fiquei todo animado, mas realmente não tem nada a ver(o 1H0 engana bem!). De qualquer modo obrigado pela ajuda e um grande abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá Pessoal; fiz o teste com uma das fontes em um equip. e funcionou normalmente a não ser pelo zumbido que ficou fazendo. É um ruído bem chato e acho que é do mos fet. Pelo que li no datasheet do NPC1203, ele pode ser ajustado para trabalhar em 40, 60 ou 100KHz, mas não entendi como alterar alguma coisa para se chegar a estas frequencias. Se alguém puder me dar uma "luz"... Abraços!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega Domenor sobre:

    mas não entendi como alterar alguma coisa para se chegar a estas frequencias.

    É meio arriscado!, mas o circuito oscilador é baseado no valor dos capacitores neste CI!, tem que analisar com um osciloscópio, qual seria o capacitor e o resistor que formam a referência de frequência, e substitui-los para mais ou para menos, conforme os resultados obtidos..., é arriscado, digo, pois esses circuitor são muito sensíveis, e um vacilo, pequeno que seja, queima tudo de novo!...

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Colega Domenor sobre:

    É meio arriscado!, mas o circuito oscilador é baseado no valor dos capacitores neste CI!, tem que analisar com um osciloscópio, qual seria o capacitor e o resistor que formam a referência de frequência, e substitui-los para mais ou para menos, conforme os resultados obtidos..., é arriscado, digo, pois esses circuitor são muito sensíveis, e um vacilo, pequeno que seja, queima tudo de novo!...

    Abraços.

    Olá Bc; Vi um detalhe no datasheet que não tinha prestado atenção antes; existem três tipos do 1203:

    - ncp1203D1= 100Khz

    - ncp1203D6= 60Khz

    - ncp1203D4= 40Khz

    O que eu comprei foi o 1203D6. Portanto, a frequência já é determinada pelo tipo do CI. Como você disse, tentar mudar externamente, se é que tem jeito, acho que é meio arriscado. O cruel é que não sei em qual frequência trabalhava o outro CI, o original. Vou tentar encontrar o 1203 para 100Khz e fazer um teste(na Farnell só tem o 1203D6 e 1203D1). Abraços!

    Colega raimundo2: somente a linha de 12V varia?

    Editado por Domenor
    Adicionar questão ao colega Raimundo2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olha eu aqui de novo com estas fontes! Bem, é o seguinte: comprei o NCP1203D1

    (100KHz) e sabe o que mudou na fonte? Nada! Alterando-se a frequência, o que exatamente muda? Potência? As tensões estão normais e infelizmente o ruído também não mudou nadica de nada. Nem a "afinação" se alterou; tá do mesmo jeito! Alguém tem alguma ideia? Grande abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo Domenor,

    se você diz que o "zumbido" vem do secundário da fonte e diz também que os capacitores eletrolíticos estão bons...(tem certeza absoluta? Já mediu a capacitância e a ESR de todos eles (eletrolíticos)?)...enfim, dê uma analisada nos Diodos Schotky na saída, bobinas verticais que geralmente utilizam núcleo de ferrite, e até mesmo os resistores de carga da saída (que por poderem estar alterados, pode acreditar que fariam a fonte trabalhar mais, ou seja, oscilador, chaveador, trafo (Choper), diodos schotky.....

    É apenas uma dica sem garantias de solução! ;)

    Mas se resolver e avisar aqui, eu agradeço muito!

    Boa Sorte!

    R.Costa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Colega digam, o detalhe é o seguinte: uma das fontes estava boa, apenas usei o CI chaveador do PWM para teste na outra e queimou o danado! Então suponho que a fonte continua boa, a única coisa diferente nela é este "maledeto" CI. Por isso estou jogando a culpa do ruído nele! Agora, o que não entendo é porque um CI que trabalha em outra frequÊncia não alterou nada, compreende? Grande abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É meu amigo Domenor,

    Se compreendo eu não sei, mas que eu tento, eu tento...rs :)

    Eu acho que o CI mesmo de "frequencia diferente" funcionou porque dentro dele deve ter um circuito de controle onde esta parte do circuito "analiza e avisa" ao oscilador (dentro do mesmo CI) o quanto deve oscilar para demandar as tensoes pré-definidas de funcionamento (12V, 9V, 5V, etc) pela corrente "X"! Então "será" que por ser um CI diferente esse aí que você disse ter usado e funcionado (especial para outra faixa de oscilação/frequência) e imaginando este sendo específico para trabalhar numa frequencia "mais baixa" daquela pré-determinada para o funcionamento desta fonte aí que você não tem o CI original, será que o CI não está trabalhando "demasiadamente" para "tentar" suprir (e até está conseguindo pelo que você diz) a oscilação do CI original e assim manter a fonte em funcionamento? Com ela funcionando já experimentou "colocar a ponta do dedo" sobre o CI para "sentir" a temperatura dele? (imagina esse CI trabalhando que nem um condenado para manter a coisa funcionando, será que ele mesmo não poderia gerar esse ZUMBIDO que você diz?), já experimentou fazer o mesmo teste colocando "a ponta do dedo" no transistor chaveador? (será que ele não está "fritando"?) será que ele mesmo por chavear demasiadamente (no caso do CI oscilador estar mandando um sinal PWM muito superior ao CI original da fonte) não poderia estar gerando esse ZUMBIDO? Será que não poderia ser o trafo - chopper possuidor de fugas internamente nos seus enrolamentos? Sabemos que no circuito, basicamente encontramos o CI Oscilador da fonte, o circuito de Controle (que "manda" oscilar mais ou menos dependendo do retorno "de informação" que ele tem vindo da saída da fonte para manter uma tensão constante e suprindo com a corrente necessária demandada pela carga) assim como o "trabalhador" final disso tudo no primário da fonte que seria o Transistor Chaveador...então, acho que as buscas pelo ZUMBIDO devem começar por aí...

    Lembrando que tudo isso é apenas dedução de minha parte...

    Espero que ajude.

    Grande Abraço,

    R.Costa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Colega digam, vou analisar o que disse e darei retorno, ok? Acho que vou pedir ajuda à um colega que tem osciloscópio e medir estas frequências, de uma fonte boa e esta "zumbideira". Grande abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bao tarde Srs.

    Poderiam me ajudar com um problema que estou com minha fonte?

    Tenho 2 fontes CI 2003 --BA A 601 50617 H, apos um tempo ela começa a resatar a CPU. Alguem conhece um CI similar para troca ou nao é esse o problema?

    Agradeço a todos a atençao.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigao,pode estar apostando no ci pwm,ele deve estar fazendo o mosfet chavear fora da frequencia original,ocasionando este barulho.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Colegas que me ajudaram até aqui: realmente o ruído é ocasionado pelo CI. Fiz um teste colocando um CI original de uma fonte boa e deu certo: sem ruído. Como ainda não consegui um osciloscópio p/ medir a saída do CI, estava tentando fazer a leitura com meu multimetro (Minipa ET-2082A). A escala de frequencia é uma só : 10MHz e as leituras obtidas foram: 4,06(com o CI que não faz ruido) e 236 (com o barulhento)sendo que no visor aparece KHz. Afinal, 4,06 o quê? KHz, MHz? Idem para o 236! Lembrando que as tensões de saída não se alteram com qualquer dos CI´s. Abraços!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Desculpem por eu entrar aqui , mas alguem poderia me indicar um lugar onde venda esse componente ? ncp1203-d6

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×