Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
deerhunter

Problema em roteador Dlink 604

Recommended Posts

Tenho uma rede com 2 micros com win XP, conexão adsl speedy, roteador Dlink 604 e aquele modem branco vagabundo (não lembro a marca, é aquele que a telefônica usa quando não fornecem o dlink).

Estava funcionando normal por quase um ano, subitamente não mais acessou. Inicialmente pensei que fosse o modem, mas ligando direto num dos PCs ele funciona normalmente.

Resetei o roteador e configurei novamente, da mesma maneira que tinha feito antes. O problema é que aparentemente ele não autentica a conexão (ou não consegue chegar nesse ponto).

Alguma sugestão além de comprar roteador novo ? Se for pra fazer isso, qual marca e modelo seria recomendado ?

[ ]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente fixar o seu IP nas duas maquinas, Exemplo menu iniciar, Painel de controle, Conexões de rede, Conexão local, clik com o botão direito do mause Propriedades

Protocolo TCP/IP no meu caso ele fica assim http://www.uploadimagens.com/upload/6e4defe17b434281ae903177328ab2da.jpg no Endereço IP cada maquina tem que ter o seu próprio, ou seja se na minha maquina e 192.168.1.10 na outra tem que ser 192.168.1.11 e assim por diante.

Um modelo de modem que gostei muito e o Roteador ADSL GKM 1200e. Intel+.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Imagino que tenha então configurado a conexao na tela WAN do seu roteador para PPPoE dynamic e inserido seu usuario e senha corretamente, salvo e reiniciado o roteador. Nao coloque nada nos outros campos.

Se fez isso então pode ir na tela de status e acompanhar a conexao e dizer aqui o que esta vendo la para alguem poder te ajudar mais. Na tela status | device info na parte wan tem la o status da conexao. clique em dhcp release e renew e veja se de fato ele esta ou nao conectando e diga aqui o que acontece naquela tela.

Naturalmente nao faz diferenca se seus micros tem ou nao endereco ip fixo ou dinamico ou dinamico/fixo. Desde que eles tenham algum. Como voce consegue acessar o roteador para ver a programacao então seu micro tem um endereco, certo? Nao se preocupe com isso, ao menos nao ate ver o status "connected" marcado la na tela do roteador.

escreva de novo com mais detalhes

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Imagino que tenha então configurado a conexao na tela WAN do seu roteador para PPPoE dynamic e inserido seu usuario e senha corretamente, salvo e reiniciado o roteador. Nao coloque nada nos outros campos.

    Se fez isso então pode ir na tela de status e acompanhar a conexao e dizer aqui o que esta vendo la para alguem poder te ajudar mais. Na tela status | device info na parte wan tem la o status da conexao. clique em dhcp release e renew e veja se de fato ele esta ou nao conectando e diga aqui o que acontece naquela tela.

    Naturalmente nao faz diferenca se seus micros tem ou nao endereco ip fixo ou dinamico ou dinamico/fixo. Desde que eles tenham algum. Como voce consegue acessar o roteador para ver a programacao então seu micro tem um endereco, certo? Nao se preocupe com isso, ao menos nao ate ver o status "connected" marcado la na tela do roteador.

    escreva de novo com mais detalhes

    Exato, fiz essa configuração inicial na tela WAN, que já havia funcionado anteriormente.

    Na tela de status aparece como "disconnected" e IP 0.0.0.0. Mesmo dando renew, o status não muda.

    [ ]s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom, aparentemente o problema não é no roteador. Atualizei firmware e nada... Coloquei outro roteador e deu na mesma.

    Estou achando que o problema é esse modem dslink 260...

    [ ]s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×