Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
betomax

[Resolvido] Função no Excel para esta situação

Recommended Posts

Bom dia,

Qual função do excel devo usar para encontrar o valor da seguinte planilha.

A1 B1 C1

Adm Valor Taxa

ednilson R$ 100,00

ricardo R$ 210,00

artur R$ 222,00

Dúvida: Preciso que o excel me retorne o a seguinte informação na célula C1:

1ª - quando a célula A1 for = ednilson B1*4,5%.

2ª - quando a célula A1 for = ricardo B1*5,0%

3ª - quando a célula A1 for = artur B*3,7%

Obs: os valores da célula A1 serão predefinidos, ou seja, o cálculo deverá ser realizado com uma das 3 opções.

Como monto essa fórmula no excel.

Grato.:(:wacko::mellow::huh:

post-516202-13884950903377_thumb.gif

Editado por betomax
solucionar problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se entendi direito a sua dúvida... Já tentou a função SE?

Seria bom que você deixasse um anexo do arquivo aqui para analisarmos melhor o que você pretende fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beto, veja se isto atende.

=SE(A1="ednilson";B1*4,5%;SE(A1="ricardo";B1*5%;SE(A1="artur";B1*3,7%;"")))

abs

Osvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Beto, veja se isto atende.

    =SE(A1="ednilson";B1*4,5%;SE(A1="ricardo";B1*5%;SE(A1="artur";B1*3,7%;"")))

    abs

    Osvaldo

    Bom dia,

    Muito obrigado. Só pude ver agora. Mas funcionou.

    Atenciosamente,

    Ednilson Vieira

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×