Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ivne

Notebook não liga. Acende o led da bateria mas não o led da corrente elétrica.

Recommended Posts

Olá, galera!

Sou novo no fórum e este é meu primeiro tópico. Espero que possa passar meu problema com clareza.

Tenho um notebook Acer 2450 que não está mais ligando. Estava usando ele normal em casa, desliguei e fui pra facul. Quando voltei, fui tentar ligá-lo e não consegui.

Aperto o botão de power e nada acontece. Notei que ao colocar a fonte de alimentação, a luz do led que indica corrente elétrica não acende, porém, a luz do led da bateria acende.

Na tentativa de corrigir o problema, verifiquei apenas o vídeo e a memória ram. Troquei a memória atual por outra e nada. Tentei ligá-lo a um monitor e também sem êxito. E testei outra fonte de um acer também, mas não resolveu.

Alguém poderia me ajudar com isto?

Grato desde já, um abração. :)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Fala irmão, beleza?

    Pois é, ja tentei ligá-lo sem bateria. E realmente ele não da boot, não dá sinal de vida, normalmente o led do botão power acende quando é pressionado... mas nesse caso não.

    Tô no aguardo... valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o mesmo problema aqui com meu notebook, foi resolvido esse problema, o que você teve que fazer Ivne??

    Eu ligo a fonte de alimentação e até acende a luz da bateria, porém é somente isso não da nem sinal de vida quando aperto o botão de power.

    obrigado t+

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tô com problema + - semelhante.....O meu luga só a luz da bateria e se aperto power a luz pisca duas vezes cor de laranja e volta a ficar verde.....se ligo na tomada sem a bateria no note nada acontece...nem luz nem nada.....único teste que fiz até agora foi usar outro carregador....que não deu em nada....será que uma limpezinha básica de memória pode ajudar ? Gostaria de opiniões pois não tenho experiência em manutenção de notes e não quero abrir ele em vão.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Também tenho esse problema!

    Ganhei um note velho, modelo Toshiba Satellite 1900-101, como da foto:

    Sat1900_Prod_picture2.jpg

    Satelitte_1900_101_UK.jpg

    Não acontece nada quando aperto o botão Power, na parte da frente dele tem umas luzinhas que indicam bateria, se está conectado na tomada, wireless, CD, dentre outras coisas

    Quando aperto o botão Mode, essas luzes acendem, mesmo desconectado da tomada. Quando conectei o carregador na tomada, a luz que indica que está conectado acendeu, e a da bateria ficou vermelha, depois de um tempo ficou verde.

    Tentei ligar e não tive sorte, tentei sem a bateria também, direto na tomada, e nada.

    Sou leigo em note, pode ser a fonte? Se for, tem como trocar? Tenho multímetro aqui, tem como testar a fonte?

    valeu galera!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O meu luga só a luz da bateria e se aperto power a luz pisca duas vezes cor de laranja,

    se ligo na tomada sem a bateria no note nada acontece,nem luz nem nada!

    Obs: Desmontei todo o not, fiz uma limpeza completa verifiquei todos os componentes e cabos flat,mas o problema continua.

    gostaria de uma resposta de alguem especializados em not..

    sei o que o topico e antigo mas to desesperado..

    o not e STI si 1522

    desde já grato..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá tico,

    Um dos primeiros passos é ter certeza de que a fonte está funcionando corretamente, se ele tiver algum deifeito não vai chegar a ligar o notebook.

    precisa ver também se a parte de faz a distribuição interna da energia está Ok, alguns chamam de "fonte interna" mas na maioria dos casos isto é feito pela própria placa mãe.

    O notebook deveria ligar sem a bateria, em alguns casos de modelos e marcas que são obrigados a ter a maldita bateria.

    Acho que é melhor você levar a um técnico para dar uma olhada.

    .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá sou novo tambem no Clube do Hardware mas tenho uma dica pra voce.

    1º Desmonte seu note. (ATENÇÃO!!! Se você souber o que está fazendo) Ninguém entregaria o seu corpo para abrir e mexer sem que ele seja médico. rsrsrsr! exagerei, mas assim que voce deve pensar.)

    Desmontar tudo. Tirar processador, memoria deixar a placa mãe sózinha. sem nada conectado a ela.

    2º Limpe tudo, com alcool e pincel. ( espere secar bem) é rápido pelo fato de ser alcool. 10 min.

    3º Depois de limpar voce só vai instalar o necessário pra o notebook ligar.

    ( memória,processador, cooler.)

    Depois voce vai acrescentando o restante dos cabos etc, na placa mãe.

    O meu problema foi esse tambem quando descobri que um cabo fino escrito cable LCD estava dando curto pois na hora que fui fechar estava esmagado no canto

    da placa, depois que tirei voltou a funcionar meu note. lembrando que ele só acendia o led da bateria quando eu ia ligar ele desligava e apagava o led. sem bateria não funcionava tambem, nem dava sinal.

    Essa dica não serve só para esse tipo como o meu mas para varios outros problemas.

    Se você esta com esse problema provavelmente alguma coisa em sua placa esta em curto circuito.

    Espero ter ajudo a todos.

    Abraços!!!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então galera , os problemas descritos são causados por componentes mosfetes , o primeiro problema citado foi aperta power e nada acontece e apenas led da bateria aceso, o segundo e que quando aperta power led laranja pisca, bom no primeiro caso aconselho testar os mosfet perto do DC Jack é um CI de 8 pernas , o segundo caso e um mosfet cituado perto do conector da bateria testem ele também este faz parte do circuito charge.

    Editado por LCOM

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    estou com o mesmo problema alguem conseguiu resolver o meu é um notebook asus ? 

     os problemas descritos são causados por componentes mosfetes , o primeiro problema citado, foi aperta power e nada acontece e apenas led da bateria aceso, o segundo e que quando aperta power led laranja pisca, bom no primeiro caso aconselho testar os mosfet perto do DC Jack é um CI de 8 pernas , o segundo caso e um mosfet cituado perto do conector da bateria testem ele também este faz parte do circuito charge

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal o meu notebook tbem não liga apenas carrega é como se a corrente não estivesse a entrar na placa-mãe porque quando aperto o poder nada acontece ...... Belo me please :oops:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal, Meu notebook Lenovo L40 30 não estava ligando, não reconhecia o carregador e quando apertava o botão power a luz de led azul piscava 2x,  porém havia 2 mês que estava fora da garantia. Resolvi abrir ele com a maior atenção, como meu ex marido era técnico tenho uma noção. Fiz todo os procedimentos visto aqui (nos comentários). Tirei a bateria( Bateria interna), memória, HD... e nada. Resolvi abrir a Tela, foi aí, q percebi que o cabo Flat da tela estava amassado por conta do movimento de abrir e fechar a tela do notebook.Vou comprar outro cabo e trocar, porém deixei ele em uma posição e ligado, só não posso mexer, se não ele  desliga e não liga mais. Atenção na hora de colocar o novo cabo flat para não amassar o novo com o movimento de abrir e fechar o Notebook. Muito obrigada a todos pela ajuda. Bjs

    Editado por Sabrina21rj
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Marcio Jose Oliveira Amigo se ele liga e bom sinal, e preciso verificar se o hdHD esta bom , aparentemente pode ser so o sistema comrropido, tenta formatar e veja o que acontece.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde, eu estava utilizando o meu notebook da CCE normalmente, quando ele desligou do nada, ao tentar liga-lo, o led de power acende, mas depois de uns 4 segundos desliga novamente ( antes mesmo de aparecer algo no monitor ). Ele já está fora da garantia, eu o abri, tentei inicia-lo sem a bateria, somente com o carregador, e o problema persistiu; tentei sem a memória RAM, continuou a mesma coisa; também tentei sem o hd, mas não mudou absolutamente nada; e por último tirei a bateria da placa-mãe com o objetivo de restar a bios ... E não adiantou nada, alguém poderia me ajudar ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Meu notebook não liga aperto o botão powera e ele não liga. é um sti na 1401 ele acende o Led da bateria e um Led na lateral 

    Editado por Menor Preço
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O meu tem um problema parecido, ele mostra q tá carregando mas não liga, mas também acendeu um led azul perto do plug VGA na esquerda. O meu é um cce 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 18/07/2017 às 10:56, Menor Preço disse:

    Meu notebook não liga aperto o botão powera e ele não liga. é um sti na 1401 ele acende o Led da bateria e um Led na lateral 

    o meu esta igual vou tentar arrumar se tiver alguma resposta posto abaixo  também é um sti 1401

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá pessoal sou Miqueias técnica eletrônica chegou na minha bancada o notebook Lenovo  o modelo do Notebook se encontrarem 20078 problema dele que ele só fica piscando a luz da bateria ele não dá nenhum sinal de vida e eu vejo muitos esse problema mas não é tão difícil de resolver gente  provavelmente  que ele CI L3 L6 L5 fica ali perto para mandar um comando de tensão  comando de tensão ele não ta mandando a vontade de que  tem que ser mandada  É isso que tá acontecendo somente eu  removi os 3 coloquei outros três novos o notebook voltou à vida normal simplesmente ... lembrado esse notebook e um lenovo modelo 20078

    WhatsApp Image 2018-01-16 at 19.54.58.jpeg

    WhatsApp Image 2018-01-16 at 19.55.29.jpeg

    Editado por Pontocelleletronyca Eletronyca Eletronyca
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×