• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cfc78

formatei meu pc agora nao sai som o que fazer

5 posts neste tópico

formatei meu pc da positivo e passei ele para xp,e nao tenho os drives ja tentei quase de tudo e nao consigo alguns dados da vitima,DualCore Intel Pentium E2140, 1600 MHz (8 x 200) Nome da Placa Mãe MSI 945GZM6 (MS-7267 v5.0) Realtek ALC883 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1 chipset North Bridge: Intel Lakeport-G i945GZ,,,,,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi cfc78,

Você não tem o CD de drivers da sua placa-mãe? lá tem todos os drivers para a sua motherboard, mas faça o seguinte:

Vá em Menu Iniciar > Painel de Controle > Sistema > Gerenciador de Dispositivos > Controladores de Som, Vídeos, etc... e veja se tem alguma interrogação amarela por lá, mesmo que não tenha, vá em Propriedade e desisntale o driver da som, feche tudo e reincie a máquina.

Retorne novamente ao Gerenciador de Dispositivos e veja como está o driver, se tem uma interrogação amarela e se está funcionamento normal...

Caso não saiu som ainda, tente reinstalar pelo CD de drivers da motherboard, se não corrigiu ainda, então, acho bom verificar se não há conflito de drivers.

Se souber fazer, você pode ir até o SETUP e desativar a placa de som e reinicar a máquina, depois reative a placa de som e desative a placa de vídeo e assim sucessivamente, gostaria de lembrar que se não tiver conhecimento dessa parte, não faça, pois pode piorar sua máquina, aconselho a levar para um técnico que arrumará seu SETUP, mas pelo que orientei, acho que vai chegar perto de corrigir esse problema, ok?

Retorne e diga se resolveu e como foi...

Boa sorte.

.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O driver do som esta aqui e é sempre bom instalar o driver do chipset ante.

http://www.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=1174

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi cfc78,

Pronto amigo, pega os drives que o colega Edvaldo Frederico sugeriu do site, nem percebí que estava sem o CD dos drivers, mas agora você tem drivers atualizados e resolvido seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites