Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jonas diego

meu pc nao inicia o windows 98

Recommended Posts

ligo o computador mais ele nao inicia , é uma maquina velha aparece na tela .

wait....

cmos settings wrong

cmos display type wrong

press f1 to run setup

press f2 to load default values and continue

ja tentei as duas opções e não deu certo . e aparece isso .

dimm slot 2 : 32mb double sided SDRAM

searching for boot record from ide-0 . . ok

disco sist. invalido

erro do e/s

subistitua o disco e pressione uma tecla .

por favor alguem me ajude !!!

Editado por jonas diego

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • por favor me de mais dicas pra resolver esse problema nao entendo muito desas coisas ..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ligue o computador, quando aparecer a mensagem para você pressinar F1 ou F2, pressione F1 para entrar no setup.

    Agora você deve ter um conhecimento básico de setup. Acredito que o seu HD não esteja sendo reconhecido pela BIOS, ou a configuração do setup não está sendo salva.

    No geral, ente em alguma opção que fale sobre IDE Master, Slave, Boot. Navegue por essas opções e veja se está reconhecendo algum disco. Se estiver algo como empy, disable, unknow, manual.

    Coloque para reconhecer automáticamente. Não é complicado, é só ir lendo as opções que aparecem sobre cada menu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×