Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest mxp.douglas

[Resolvido] K7n2 Delta-l E Outras Nforce2

Recommended Posts

Guest mxp.douglas

Aê pesoal, colaborem comigo, vamos postar !

Driver de som (qualquer Nforce, 1 ou 2):

wdm_hp3 da realtek. você perde performase mas ganha muito na qualidade do som;

P/ MSI K7N2Delta-L:

bios 6.54b4 em http://www.comebackandplay.com:8080/~jay/d.../SC6570V554.zip

Não escolhi o melohr driver Nforce2, mas o ultimo é dose! vai dar erro assim no in**f*!

AJUDEM AÊ!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara uso o último driver nForce que saiu e gostei muito dele, comigo não dá erro nenhum, acho até que melhorou a performance do meu micro com as controladoras IDE da nVidia.

Quanto ao driver de som, sem sombra de dúvida o melhor é o da Realtek, mas não esse HP que você citou, mas sim o A3.52, que pode ser baixado na mesma página no link abaixo:

Drivers Realtek para Codec's AC'97

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest jgmayer
  • Autor do tópico
  • Algum de vocês teve problemas de lentidao com os drives de cdrom e gravador?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por jgmayer@15 dez 2003, 11:30

    Algum de vocês teve problemas de lentidao com os drives de cdrom e gravador?

    Então esse é o seu problema homem?

    Bom verifique se as configurações Master e Slave dos seus drivers estão corretas.

    Os Masters ficam sempre na ponta dos cabos flat e os slaves são os que ficam no meio, OK.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Sombra_XXI@15 dez 2003, 13:41

    Os Masters ficam sempre na ponta dos cabos flat e os slaves são os que ficam no meio, OK.

    Depende d alguns fatores Sombra. Quando temos um único periférico por cabo é bom q o mesmo (neste caso Master ou Single drive) esteja no último conector para q esta ponta não haja como "antena" e capte mais interferências... Já, quando há dois periféricos é recomendável q o Master esteja no meio, pois é o caminho mais curto para trafegar os dados...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Phoenyx+15 dez 2003, 14:26-->
    Sombra_XXI@15 dez 2003, 13:41

    Os Masters ficam sempre na ponta dos cabos flat e os slaves são os que ficam no meio, OK.

    Depende d alguns fatores Sombra. Quando temos um único periférico por cabo é bom q o mesmo (neste caso Master ou Single drive) esteja no último conector para q esta ponta não haja como "antena" e capte mais interferências... Já, quando há dois periféricos é recomendável q o Master esteja no meio, pois é o caminho mais curto para trafegar os dados...

    Xiiiii, preciso rever meus conceitos!!!

    Hehehe, brincadeira Phoenyx, mas vou contar algo que aconetceu comigo a algum tempo atrás.

    Fiz a ligação inversamente à que recomendei para o mayer, e quando liguei o micro ele ficou lerdíssimo, mesmo com tudo estando corretamente configurado, então resolvi colocar os drives como estava recomendado no manual, que foi justamente da maneira que indiquei a ele, aí tudo voltou ao normal.

    Bom, mas isso pode ser um caso isolado, vai ver era uma daquelas panes sem explicação no micro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu sempre fiz assim e nunca ocorreu problemas, vai ver algum jumpeamento passou desapercebido por você... Mas fica aí o recado, caso aconteça isto basta inverté-los como citado acima...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest mxp.douglas
  • Autor do tópico
  • Postado Originalmente por Phoenyx@15 dez 2003, 15:13

    Eu sempre fiz assim e nunca ocorreu problemas, vai ver algum jumpeamento passou desapercebido por você... Mas fica aí o recado, caso aconteça isto basta inverté-los como citado acima...

    É, só que um recadinho a mais, tipo, sitando uns links legais de baixar driversa ou programas para placas-mãe NForce também ia mui bem, não? B)

    Hauw!Hauw!Hauw!Hauw!

    ajuda aê moçada!

    PS: sombra, o que é aquile "HP" escrito na tabela de download p/ winXP?

    Valeuz e hasta!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por mxp.douglas@16 dez 2003, 03:25

    PS: sombra, o que é aquile "HP" escrito na tabela de download p/ winXP?

    Valeuz e hasta!

    Bom Douglas só sei que lá tem a seguinte informação "for HP Models Only", e pelo que sei nosso modelo não é HP, e eu nem sei o que é isso, mas sei que o driver correto pra Delta-L é aquele outro que agora está como A3.52.

    Mas sabe de uma coisa, comecei a pensar que o HP pode ser High Performance, será que ele é o driver mais indicado para micros parrudos?

    Você já testou ele, deu certo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Só para completar sobre os cabos IDE: No uso de um cabo de 80 vias, o ideal é que se deixe em "cable select", nesse caso o da ponta sempre será "master", e se houver apenas 1 HD, coloque sempre na ponta. Nos cabos de 40 vias tanto faz onde fica o master, mas o jumper tem de ser confgurado como master ou slave.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Megapersu@17 dez 2003, 02:02

    Só para completar sobre os cabos IDE: No uso de um cabo de 80 vias, o ideal é que se deixe em "cable select", nesse caso o da ponta sempre será "master", e se houver apenas 1 HD, coloque sempre na ponta. Nos cabos de 40 vias tanto faz onde fica o master, mas o jumper tem de ser confgurado como master ou slave.

    porque deixar em cable select ? Vou perder desempenho se configurá-lo manualmente ??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest mxp.douglas
  • Autor do tópico
  • Postado Originalmente por Sombra_XXI+17 dez 2003, 01:38-->
    mxp.douglas@16 dez 2003, 03:25

    PS: sombra, o que é aquile "HP" escrito na tabela de download p/ winXP?

    Valeuz e hasta!

    Bom Douglas só sei que lá tem a seguinte informação "for HP Models Only", e pelo que sei nosso modelo não é HP, e eu nem sei o que é isso, mas sei que o driver correto pra Delta-L é aquele outro que agora está como A3.52.

    Mas sabe de uma coisa, comecei a pensar que o HP pode ser High Performance, será que ele é o driver mais indicado para micros parrudos?

    Você já testou ele, deu certo?

    Eu não sabia o que era e baixei ele. Tá funcionando aqui de boa, sem nenhum errinho qualquer.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest mxp.douglas
  • Autor do tópico
  • E a bios, qual bios você´s usam? estava vendo uma bios boa aí que é a 5.4mod, e uns caras usavam. SÓ QUE ERA BETA!!!! Como um sujeito pode botar uma bios beta!

    E então, tem alguma bios que você´s recomedam?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por mxp.douglas@17 dez 2003, 18:58

    E a bios, qual bios você´s usam? estava vendo uma bios boa aí que é a 5.4mod, e uns caras usavam. SÓ QUE ERA BETA!!!! Como um sujeito pode botar uma bios beta!

    E então, tem alguma bios que você´s recomedam?

    Eu uso a 5.5b4 e achei ela ótima, pois habilitou novos recursos, como o Shutdown, vdimm a 2.8v e uma opção chamada "Overclock estability", que apesar de eu não ter notado a diferença, eu deixo habilitado...

    Melhor que a da MSI!!! ^_^

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por nielp103+17 dez 2003, 08:13-->
    Megapersu@17 dez 2003, 02:02

    Só para completar sobre os cabos IDE: No uso de um cabo de 80 vias, o ideal é que se deixe em "cable select", nesse caso o da ponta sempre será "master", e se houver apenas 1 HD, coloque sempre na ponta. Nos cabos de 40 vias tanto faz onde fica o master, mas o jumper tem de ser confgurado como master ou slave.

    porque deixar em cable select ? Vou perder desempenho se configurá-lo manualmente ??

    Que~stão de compatibilidade mesmo. Já notou que todos os HD's novos vêm configurados como "cable select"? Creio que não cause problemas de desempenho, mas é recomendação dos fabricantes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest mxp.douglas
  • Autor do tópico
  • Postado Originalmente por Rosted+17 dez 2003, 19:09-->
    mxp.douglas@17 dez 2003, 18:58

    E a bios, qual bios você´s usam? estava vendo uma bios boa aí que é a 5.4mod, e uns caras usavam. SÓ QUE ERA BETA!!!! Como um sujeito pode botar uma bios beta!

    E então, tem alguma bios que você´s recomedam?

    Eu uso a 5.5b4 e achei ela ótima, pois habilitou novos recursos, como o Shutdown, vdimm a 2.8v e uma opção chamada "Overclock estability", que apesar de eu não ter notado a diferença, eu deixo habilitado...

    Melhor que a da MSI!!! ^_^

    Bote o Link p? nós! Antes que o tópico suma!!! :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por ccs1201@17 dez 2003, 19:17

    Com relação aquele HP ONLY deve ser um driver especifo para micros da HP.

    Acho que você está certo, só pode ser isso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×