Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Cofre

[Resolvido] Como Configurar Internet No Kurumin?

Recommended Posts

Guest Cofre

Gostaria de saber como eu configuro a internet no Linux Kurumin. Eu uso internet ADSL e para eu configurar eu vou em: Iniciar - conf. do sistema - conectar na internet ou conf. rede - conf. adsl/pppoe (adsl/cabo).

Porém ao chegar lá, pergunta-se todos os dispositivos estão encontrados e depois ele procura pelo concentrador de acesso pppoe etho e da a mensagem: Não conectado. Concentrador de acesso ed seu provedor não foi encontrado.

E no final das contas não consigo conectar na internet pelo querido Kurumin. Alguém poderia me ajudar?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Cofre
  • Autor do tópico
  • Não sei se está instalada no Linux, mas no windows sim.

    Ela é OnBoard, tem algum site que eu possa puxar o driver e tentar instalar no Linux?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    qual placa q é? como ela é reconhecida no windows? de você der um lspci você a enxerga em alguma linha ou ver alguma coisa com ethernet?

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Cofre
  • Autor do tópico
  • Bem, não entendi muito o que voce disse, mas a pl. de rede é a SiS 900 PCI (OnBoard)..

    E agora, o que faço? Podia me guiar passo-a-passo, amigo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    bom, inicialmente você tem q digitar num terminal, como root:

    modprobe sis900

    depois você siga os passos q você já estava seguindo, veja se dá certo, se der, você fala q ensinamos a colocar esse negocio pra funcionar sempre, pois perderah a configuração apos reiniciar...

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Cofre
  • Autor do tópico
  • O amigão beleza então, mas só uma coisinha aonde fica esse terminal root? Não repara não, é que eu sou iniciante no pinguin.. ;)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estamos ai pra ajudar, nem tem essa de reparar não amigo, já tive a mesma duvida...

    Bom, o terminal é (explicação porca novamente, os caras vão querer me matar...) a tela preta onde você digita comandos, você pode pular para elas usando a combinação de teclas: CTRL+ALT+Fx onde x vai de 1 até 12, mas normalmente o linux configura como default até o F6 e o F7 é a parte grafica... O terminal não seria root, root é o login de administrador de sistema do linux, então quando você se deparar com esses terminais, provavelmente o 1 vai estar em uso pelo servidor grafico, então do 2 ao 6 estará livre pra você se logar como root e fazer o que foi falado por mim.

    Outra forma de se conseguir o acesso ao terminal, agora pela parte grafica (sem precisar digitar combinação de teclas, na tela q você está mesmo) é o xterm entre outros, normalmente ele é representado por um monitorzinho com a tela preta com um promptzinho.... pra logar-se como root é só abri-lo e digitar o comando su, colocar a senha q você configurou na instalação para o root e prontinho...

    Uma particularidade do linux no terminal é q quando você está logado como root aparece no final do prompt, perto de onde você está digitando, um #... isso é uma indicação de q você está como root naquele terminal...

    Aconselho a você o Guia Foca Linux, pode ser encontrado no cabeçalho dessa pagina q vou te mandar o link, q por coincidência é minha :rolleyes: :

    www.LinuxConf.com.br

    Se você gostar da pagina, cadastre-se lá, é uma otima fonte de conhecimento e informação, participe da nossa comunidade, os sites q sao nossos parceiros nessa familia linux também sao de excelente conteudo, é uma otima forma de aprender...

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest M-Pit
  • Autor do tópico
  • Antes de mais nada...minha primeira mensagem. Pelo que vi um fórum muito bom.

    Bom, abra um terminal e digite ifconfig e veja se ele mostra eth0, se afirmativo ela esta instalada e ele vai mostrar o IP dela.

    Espero ter ajudado...

    Se alguem tiver modem Speedy Parks, Alcatel ou SpeedStream, da pra configurar login automatico pra não ter que discar toda vez que ligar o computador. Vou ver se arrumo um tempo pra dar uma organizada no que tenho aqui e passo para vocês.

    Abraços a todos

    Marcos

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    e aí pessoal, como vão as coisas..... ^_^

    bem, eu tambem estou com duvida sobre a configuração da internet no kurumin 2.03, eu tentei configurar, mais não fui feliz não...

    o modem que tenho e um pctel onboard...

    por favor, me ajudem....

    ate mais pessoal

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    é só ir no primeiro submenu do K, um q diz algo sobre "configurar sistema", depois vah ao menu q mensiona "ativar suporte a winmodems" e depois a opção referente ao modem hsp, não tem erro...

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×