Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Riik~

Windows XP não inicia,tela preta e traço piscando no canto

Recommended Posts

Quando eu ligo o windows aparece uma tela preta e um tracinho piscando no canto superior esquerdo,bootei o cd de instalação pra formatar,mas depois que ele carrega os arquivos (antes de aparecer o menu (Instalar,Reparar..Etc...) volta pra tela preta com o negocio piscando

Instalei um linux Ubuntu aqui, e tá tudo certo roda lisinho sem problema nenhum

Formatei de novo pra Windows XP,aconteceu a mesma coisa,troquei a memória,comprei nova bateira pra placa mãe,limpei os coolers,e mesmo assim o problema persiste,o mais engraçado é que quando eu formato pra linux,roda perfeito,mas windows não ¬¬

Ae criei uma partição pra inux (onde estou postando agora) e uma pra Windows,consigui bootar uma Vez o Windows,mas depois nunca mais consegui,já desativei a Opção ACPI na Bios,porém ao invés de aparecer a tela preta com o tracinho piscando,ele reseta direto.

Alguém faz ideia o que possa ser?

A única possibilidade "AO MEU VER",é que o HD esteja zuado,pifado,etc... mas se ele está realmente zuado,porque ele roda Linux tão perfeitamente,e o Windows ele nem inicia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai mano....

se você tiver outro pc... formata o pc e quando for começar a instlação

você tira o hd e coloca na sua maquina que ele deverá começar a instalar o xp

normalmente....

testa ai e posta aqui o resultado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu consigo instalar o Windows normalmente,depois da instalação ele liga perfeitamente,porém quando desligo , ele num liga mais, tem que formatar de novo

    Já rodei o Cd Boot do windows e entrei no modo de Recuperação ,

    Executei os comandos:

    -chkdsk /p ,não apareceu nenhum erro

    -chkdsk /p /r , disse que foi concluido

    mas não consigo executar o "chkdsk /f", diz que esse comando não existe

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Opa, experimente APAGAR (Literalmente) seu HD e resetar o MBR do HD usando alguma ferramenta para HD's. Existem várias na internet mas só roda em tempo real. Sugiro usar o Hiren's, é um CD de manutenção. Ele tem uma porrada de programas de reparação. Uma vez meu HD ficou louco, eu Apaguei o HD e resetei o MBR, o HD está funcionando normalmente. O problema pode ser no MBR.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Por favor,me explica mais sobre como fazer isso,não entendi muito bem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Por favor,me explica mais sobre como fazer isso,não entendi muito bem

    Um HD pode ser comparado a um livro.

    Quando abrimos um livro, encontramos entre as primeiras páginas o "Sumário".

    Através dele é possível saber qual é o conteúdo do livro e em que parte do livro encontrar.

    No caso do HD o "MBR" é o Sumário. O MBR contém informações sobre partições do HD, sistema de arquivos (NTFS, FAT32, RAISERFS, ETC...) e configurações de boot. Quando se liga o computador, quando a bios procura boot no HD ela verifica o MBR. No seu caso, o MBR pode estar corrompido por algum motivo, acontece... Ao resetar, pode-se resolver o problema já que pelo sintoma que você descreveu revela problema no boot do HD. Recomendo apagar o HD. Mesmo que você não apague o HD e exista arquivos lá, ao resetar o MBR é como se você tivesse matado o HD e não há jeito de restaurar os arquivos já que qualquer software de acesso ao HD consulta o MBR para acessar as partições, depois pode tentar instalar o Windows sem problemas.

    Esse tipo de operação só pode ser feita sem SO rodando. Você precisa rdar os programas dando boot a partir de um CD ou Disquete para que o programa execute essa função.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu já baixei e instalei esse cd, eu booto ele, mas não consigo restaurar o MBR, nem resetá-lo, como faço?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Abra qualquer ferramenta para HD's (Acronis, SAMSUNG, MAXTOR, etc...)

    Procure a opção, "RESET MBR" ou "SET MBR TO 0 (zero)".

    Depois procure o "HDD ERASE" e mande apagar seu HD, isto demora um pouco.

    Depois tente reinstalar o Windows XP...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Agradeço a ajuda de todos aqui no fórum,mas não consegui de jeito algum resovler o problema

    Já zerei o Hd, ja resetei/zerei a MBR , já troquei as memórias,a bateria da placa-mãe,já formatei várias vezes a máquina e nada adiantou, comprarei um Hd novo mesmo ,é o unico jeito :(

    Editado por Riik~

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Enbora o Riik tenha desistido ...estou com o mesmo problema em um PC Pentium 3 da minha esposa...sou técnico ..e nunca me deparei com isto ..mas já testei outros HD e acontece o mesmo,já joguei o XP pra unidade c e parti de lá sem bootar,já tentei partit do Win98 e depois atualizar para o XP e o mesmo ocorreu com o 98,roda o live do xp na boa ...mas instalar ,formatar....nada...então ..não adiantará comprar outro HD ..porque sei que os que testei estão bons assim que descobrir uma solução postarei aqui:tantan::bandeira:...abraços !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Como prometido,retorno com a descoberta do mistério(pelo menos pra mim),o problema era o processador ...ele não processa os arquivos na transferência do disco para instalação,troquei por outro e foi de boa ...mesmo se eu depois coloco o processador que até então estava dando problemas...isto,depois de instalado,à principio não será perceptivel qualquer problema.Mas...em certos momentos vai dar lentidão e travamentos e o usuário nunca achará que é o processador (como pensei e fui formatar e instalar e deu nisso) então é isto ...não precisa trocar o HD ..acredito ..que se testar um outro processador antes ...seja o mesmo problema do autor do tópico ..só espero ter relatado isto a tempo ! :b ...abraços !!!:bandeira::aplausos:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    no meu caso q o processador e onboard

    o que devo fazer existem alguma coisa de reniciar o processador?

    estou com o mesmo problema igual

    quando eu vou formatar so fica na tela preta com o traço branco

    quando eu vou iniciar o sistema so fica na tela preta com o traço branco

    so acontece com o windows e com linux fuciona normalmente

    estou usando outro hd com linux mais quando eu vou fomatar para winxp mesmo jeito

    será q a solução e essa mesma trocar processador

    se for me ferrei trocar processador e placa-mãe

    obrigado :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×