Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
4b3l

[Resolvido] hd Maxtor diamondmax 21 80 gb

Recommended Posts

então pessoal, eu abri meu pc, tirei o hd para fazer backup no pc de um amigo, dai tirei o jumper, la nao reconheceu, e no meu pc ele reconhece o hd mas nao entrou no windows, tentei então formata-lo, mas nao consegui, será que alguem pode me ajudar, sou um pouco leigo no assunto.

desde já agradeço-lhes

Compartilhar este post


Link para o post
Compartilhar em outros sites

-De que forma você tentou formata-lo? Qual a mensagem de erro emitida no momento da formatação?

-O HD esta jumpeado em Master ou Slave?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • -De que forma você tentou formata-lo? Qual a mensagem de erro emitida no momento da formatação?

    -O HD esta jumpeado em Master ou Slave?

    desculpa a demora meu caro, então, ele esta com jumper em master, eu tento instalar o windows, dai quando chega na tela azulzinha que tem os passos da instalação apos a copia dos arquivos ele reinicia a instalação do zero, e o pc nao reconhece o hd com um formato valido de configuração. o que pode haver?

    por favor me ajudem. estou desesperado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    -Veja, no Setup do BIOS como o seu HD esta sendo reconhecido, se em IDE ou SATA.

    -Se já estiver em SATA, passe para IDE, porém se o seu HD for mesmo IDE recomendo que faça um Clear-CMOS, ou seja, retire a bateria da placa-mãe por alguns minutos ou faça o Clear-CMOS através de jumper na placa-mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • -Veja, no Setup do BIOS como o seu HD esta sendo reconhecido, se em IDE ou SATA.

    -Se já estiver em SATA, passe para IDE, porém se o seu HD for mesmo IDE recomendo que faça um Clear-CMOS, ou seja, retire a bateria da placa-mãe por alguns minutos ou faça o Clear-CMOS através de jumper na placa-mãe.

    então, eu achei o problema meu caro, estava com o jumper errado

    hehe, eu nao tenho mt experiencia nisso se percebeu. mt obrigado e abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×